giguerejeanmarc's profile
Hotshot

Hotshot

 • 

38 Messages

 • 

980 Points

Tuesday, December 5th, 2023 6:03 PM

Trend Micro Maximum Security is slowing some of my applications/programs on my PC : Started with recent Windows 11 update (Few weeks ago)

Trend Micro Maximum Security is slowing some of my applications/programs on my PC.  This problem started with most recent Windows 11 updates (Few weeks ago).  Here are some example of applications/programs affected : CCLeaner, File Explorer, Clear Event Viewer, SolSuite, etc... I have to stop Trend Micro to get it back to normal speed!!! 

Any ideas???

Brand User

Trend Security Expert

 • 

137 Messages

 • 

2.8K Points

3 months ago

Hi @giguerejeanmarc,

Thank you for sharing your experience here in our community. Kindly ensure that you have the latest version installed on your machine. 

To check if your Trend Micro program is updated, you may follow the steps on the article below:

Check Trend Micro program version on Windows

Let me know how it goes. 

Hotshot

 • 

38 Messages

 • 

980 Points

I have the latest version: 17.8.1145. I also forgot to mention that I have the same issue with my wife's PC which is running under Windows 10.  She also has the most recent Trend Micro version. Both of us have to turn off Trend Micro if we want to use these applications and/or programs "normally".

It seems to be a "conflict"  between recent Windows 11 and Windows 10 latest updates ( over the last few months).

This is really frustrating!!!

Any help would be welcome...I don't want to move to an other provider!

(edited)

Brand User

Trend Security Expert

 • 

220 Messages

 • 

4.5K Points

Hi @giguerejeanmarc,

I can say that it's not normal behavior. Can you check the CPU usage to see if Trend Micro is at a high level? Can you check it out? ​ 

To check for high CPU usage on a computer, you can use the following methods:

  1. Open the Task Manager using these keys Ctrl + Shift + Esc
  2. Go to the "Performance" tab.

The CPU usage will be displayed as a graph; if the computer has high CPU usage, the chart will be primarily red.

I hope to hear from you!

Hotshot

 • 

38 Messages

 • 

980 Points

I checked the CPU usage and it is not showing a high level (the chart is green).  I still believe that there is a "conflict" with Windows 10 and 11 updates and major Trend Micro updates as well.

For your info, I have been using Trend Micro and its predecessor (PC-cillin) for over 20 years.  I have also been a Trend Micro Beta tester for many years, as well.  I can recall seeing the same problem a few years back and Trend Micro specialists had always been able to find a solution (solve the mystery) ! If I remember properly, I think it had to do with conflicting "Scripts" ???

Let me know if you have an answer/solution for me.

Neophyte

 • 

3 Messages

 • 

110 Points

@tm_carlo

I've just checked and I have the latest updates for my Maximum Security license.

I also have a miserably slow computer since the last major upgrade. There is clearly a conflict with Trend and the latest Win10 release.

All programs are now slow to load. Example: Irfanview used to load the program and then load a picture in less than 1 second. Now, each operation takes 30 seconds to 1+ minutes. Same for Office 365 programs Word, Excel, Powerpoint despite CPU and Memory performance / usage not excessive.

Not impressed with your software and won't renew if a solution is not found soon.

Brand User

Trend Security Expert

 • 

59 Messages

 • 

1.2K Points

Hi @giguerejeanmarc & @w ,

May I know if you have tried restarting your Trend Micro Components using the Trend Micro Diagnostic Toolkit.

To open the Diagnostic Toolkit:

- Window + R

- On the Run Window, type in "supporttool"

- Once you have the Diagnostic Toolkit opened, click (C) Uninstall Tab

- From (C) Uninstall Tab, click (5) Stop All Components

- After at least 30 secs, click (4) Start All Components

- Check the Trend Micro icon on the system tray, it should say Starting your protection

- Observer if you will still have the same issue.

Hotshot

 • 

38 Messages

 • 

980 Points

2 months ago

On December 12, I spent over an hour with someone from the support team.  As of today, I am still waiting for a response and/or solution for this problem.

I am  very disappointed and as I said in a previous post, I am considering moving to an other provider.  Hopefully, someone will get back to me!

giguerejeanmarc

Brand User

Trend Security Expert

 • 

69 Messages

 • 

1.8K Points

Hi @giguerejeanmarc,

Logs had been forwarded to our developers for investigation. We will provide you an update once available. 

Thank you for your patience.

Hotshot

 • 

38 Messages

 • 

980 Points

Thanks for the feedback...hopefully you will soon have a solution for my problem!!!

Brand User

Trend Security Expert

 • 

69 Messages

 • 

1.8K Points

Hi @giguerejeanmarc,

We will inform you immediately once we have an update.

Thanks!

Neophyte

 • 

4 Messages

 • 

130 Points

I too am having the same issue on a new windows 11 laptop. As soon as i install maximum security, the laptop lagged on apps, specifically chrome.

Brand User

Trend Security Expert

 • 

220 Messages

 • 

4.5K Points

Hi @scott_lewins,

Welcome to Trend Micro Users Community!

Just wondering, have you given a shot at temporarily disabling Trend Micro to see if that helps with the computer lag? If you haven't, you can do that by visiting How to temporarily disable protection on Windows

Let us know how it goes!

Hotshot

 • 

38 Messages

 • 

980 Points

1 month ago

I have been working with Ace Zafra at Trend Micro Support for a few weeks, trying to resolve my problem. He is working from their Head Office in Asia. I spent over 6 hours on  the phone ( 3 days : 2hrs).  He took control (remote) of my PC and did quite a few tests and collected data.  So far, no luck:  I still have the same problem.  I have to stop Trend Micro Maximum Security if I want to go back to "normal".

At first, they thought it was an isolated problem with my PC : HP - All-in-One.  But my wife.s PC, which is an older HP All-in-One PC, running on Windows 10 has the same issue/problem.

The last tests were made a few days ago and collected data sent to their technical team for a thorough analysis.  Hopefully they will come back to me with good news.  If not, I will seriously consider my next step: wait for a solution or choose a new provider!!!

Neophyte

 • 

1 Message

 • 

70 Points

I am having similar issues vwith my laptop, since updating to Latest Maximum security.

For example - opening a 2 page pdf file is "instant" when I disable Trend, and about 4 seconds when Trend is enabled.

I have to resort to swiotching Trend off to be able to do any serious work.

Please put some pressure on your development team and try not to publish un-tested updates. 

I have used Trend for about 15 years now, through my company and privately. Never had it this bad. 

Neophyte

 • 

4 Messages

 • 

130 Points

I’ve had a bit of luck and it looks like I resolved the issue on my new HP windows 11 laptop. It was definitely maximum security that was causing the issue, uninstalled everything worked fine, installed everything runs slow.

After one of the reinstalls it ran a daily update to the latest version, was still lagging. 10 minutes later I got the same notification that it had updated to the latest version and since then everything has been running great!

stick with it!

Brand User

Trend Security Expert

 • 

69 Messages

 • 

1.8K Points

Hi @scott_lewins,

Thank you for your ongoing efforts to update the product, resulting in the resolution of the issue.

Hi @giguerejeanmarc and @darmarco,

Please try to update again the Trend Micro Security and let us know the results.

(edited)

Hotshot

 • 

38 Messages

 • 

980 Points

Unfortunately, I am still having the same problem/issue. As I said in a previous post, I went through the same process (uninstall and reinstall) with Ace Zafra at Trend Micro Support quite a few times and your team has not yet find the "problem".

Ace Zafra is to get back to me, hopefully better news!!!

Brand User

Trend Security Expert

 • 

65 Messages

 • 

1.4K Points

Hi @giguerejeanmarc​, 

I'm sorry to keep you waiting for the resolution of this issue. However, this issue is still under investigation, and we will post an update as soon as we can.

Appreciate your patience!

Hotshot

 • 

38 Messages

 • 

980 Points

1 month ago

I just spent a few more hours with Ace Zafra from Tech Support and he collected more data which will be reviewed by the technical team/experts.

Once again, I am hoping for the best.  I am  patient, but ma patience has its limit!!!

If anyone else is having the same issue/problem, I would invite you to share your experience on this post.

Brand User

Trend Security Expert

 • 

220 Messages

 • 

4.5K Points

Hi @giguerejeanmarc​, 

Thanks a lot for your cooperation in resolving this issue. We'll keep you posted with an update here as soon as we can. Appreciate your patience!

Neophyte

 • 

3 Messages

 • 

140 Points

@giguerejeanmarc​ 

I am also experiencing the same problem, I'm a computer technician and build and sell computers to both private and corporate clients, and I am seeing this issue on many systems, even ones that I have just built today.

If I exit Trend Micro Maximum security, the slowness goes away.

Hotshot

 • 

38 Messages

 • 

980 Points

Thanks for sharing this info...I knew that I could not be the only user having this problem/issue. 

As mentioned in previous  posts, I have been working with Ace Zafra at Trend Micro Support for a few weeks, trying to resolve this problem, no later that January 12 (4 days ago).  So far, no solution/explanation was found!!!

Brand User

Trend Security Expert

 • 

220 Messages

 • 

4.5K Points

Hi @giguerejeanmarc​ , 

The logs gathered on your device have already been submitted to our developers for investigation. Please wait for the findings, and rest assured, we will provide you with details as soon as possible.

Thanks for your patience!

Hotshot

 • 

38 Messages

 • 

980 Points

Thanks for your comments. 

For your information. my license is up for  renewal on February 24 (auto renew) and hopefully this issue will be resolved by that time. If not, I will have to make a decision : renew or not!

Neophyte

 • 

1 Message

 • 

70 Points

1 month ago

As an IT technician, we have noticed this happening on 5 customers computers where they have Trend Micro Maximum Security installed on HP computers (Desktops and laptops)

As soon as TrendMicro is enabled, Computer is locking up, Browsers (chrome and edge) are timing out with "Please wait" message.
Browser add-ons have been disabled - Same issue.

We have uninstalled TrendMicro and reinstalled. Doesnt fix the issue.

  • All updates are installed
  • All computers are HP computers !!!
    • Might be a security feature in the HP machines that is conflicting
  • Operating systems affected - Win 10 and Win 11

Neophyte

 • 

3 Messages

 • 

110 Points

We’ve been dealing with this incredibly frustrating problem for more than 2 months. I’ve tried all suggestions and reloaded several apps including Trend, Foxfire and Irfanview with no improvement. 

When not connected to the internet but using our home LAN, everything is fine. After connecting to the internet and doing a search, everything slows to a snails pace. When either we disable Trend or disconnect from the internet, full speed is restored in all apps. Then, there is a brief reset when reconnecting to the Internet - Foxfire loads instantly until a search s performed.

An example of the impact of this problem is Irfanview which normally loads in the blink of an eye. The Trend-Internet caused problem slows that to over 1 full minute to load the app and nearly a minute to bring up each image. Results are similar for all apps including MS Office.  Equipment involved are Win 10, Dell high end laptop and a desktop.

Hotshot

 • 

38 Messages

 • 

980 Points

I believe I was the first user who reported this problem on December 5th, 2023.  If you have a look at my previous posts, I had already mentioned Trend Micro Maximum Security was installed on my HP All-in-One computer (Windows 11) , as well as on my wife computer which is also an  HP All-in-One  (Older model running on Windows 10).

I also mentioned that I had been working with Ace Zafra at Trend Micro Support for a quite few weeks, trying to resolve this problem, no later that January 12 (9 days ago).  So far, no solution/explanation was found!!!

I hope that with larger number of users reporting a similar problem, Trend Micro Tech Support Team will come up with a solution.  If not, I will have to move to another provider!!!

Brand User

Trend Security Expert

 • 

141 Messages

 • 

2.9K Points

29 days ago

Hi @giguerejeanmarc​ , 

We are already aware of the issue and currently the logs that has been collected are being examined back end. We will provide an update once the fix is available.

Thank you for your patience!

Hotshot

 • 

25 Messages

 • 

630 Points

29 days ago

I'm having the same issue, TM is slowing down every aspect of my PC experience (opening email, printing, searching WEB page, opening apps etc) to the point where I am switching it off just to get stuff done. It's acting like a virus. When I exit TM the PC response time is back to normal. I have tried various troubleshooting tips but the problem persists. 

https://en.community.trendmicro.com/conversations/pc-security/trend-micro-maximum-security-slowing-down-my-whole-desktop/65addde3aee52b24fc1de2cd

(edited)

Neophyte

 • 

2 Messages

 • 

90 Points

29 days ago

I am also experiencing the same problems outlined in these posts. It all started in December 2023 when it suddenly became extremely slow to open my browser (Firefox at the time). During the long delay, the screen turned white and after another delay a message saying ‘ page unresponsive’ was displayed. I have tried all of the suggested fixes and changed from Firefox to Chrome but to no avail. By accident I found that by restarting the WI - FI network adapter, the system speed returned to pre December levels for a while until the sluggishness returned. This is so frustrating. At least I have a temporary fix via the network adapter, but why?

Hotshot

 • 

25 Messages

 • 

630 Points

I agree with the timeframe you mentioned.

I found that if I "Stop all Components" under the TM Diagnostic Toolkit for about 10 mins then "4. Start all Components" I get about 5 - 15mins of normal speed before the sluggishness starts again. I suspect that I'm just interpreting whatever TM is doing in the background.

My barometer for whether TM is working properly or not is to open windows11 "Setting" if it opens immediately then I know the system is ok but if Settings takes a few seconds (or more) to open then TM is causing sluggish  performance across the board.

(edited)

Brand User

Trend Security Expert

 • 

141 Messages

 • 

2.9K Points

Hi @rickmen and @maidment ,

We are already aware of the issue and currently the logs that has been collected are being examined back end. We will provide an update once the fix is available.

While we are investigating ; you can try the following Troubleshooting steps below and see if it works for you:

Perform ChckDsk :
1. Open the Command Prompt by typing cmd into the desktop search field
2. Select Run as administrator.
3. Type the command chkdsk C: /f

4. Restart the device and see if the issue still persists.

Run SFC Scan
1. Open the Command Prompt by typing cmd into the desktop search field
2. Select Run as administrator.
3. Type the command: sfc /scannow
4. Restart the device and see if the issue still persists.


Let us know if any of these works.

Hotshot

 • 

25 Messages

 • 

630 Points

I ran chkdsk - found no problems

I ran sfc - found no issues

Problem still persists.

Neophyte

 • 

2 Messages

 • 

90 Points

@tm_vince​ 

I ran chkdsk - no problems

I ran sfc - see attached. 

Problem still exists.

Brand User

Trend Security Expert

 • 

76 Messages

 • 

1.6K Points

@rickmen 

Thank you for the update. Kindly ensure that you have the latest version installed on your machine. 

To check if your Trend Micro program is updated, you may follow the steps on the article below:

Check Trend Micro program version on Windows

Neophyte

 • 

4 Messages

 • 

130 Points

29 days ago

I’m not sure how I got my laptop working as normal? As I said earlier I was having the same issue, All I have done is updated to the latest versions of everything and it came good. I did delete all that extra HP wolf security crap they load onto new pc’s and made sure maximum security was the only security system installed, I thought there may have been a conflict. 

Brand User

Trend Security Expert

 • 

141 Messages

 • 

2.9K Points

Hi @scott_lewins ,

Thank you for sharing what worked for you. 
There is multiple reasons why a PC can be slow, maybe this worked for you and it does differ with each devices. So currently we are investigating our application to identify what is causing the issue for most of the users.

Again we appreciate your insights about this matter.


Neophyte

 • 

3 Messages

 • 

140 Points

I build and sell PCs as a business and up until now I have installed Trend Micro on all of them, every computer I have built, and they are all different computers (Custom), they are all having this same issue, I build, I install Windows 10/11, the drivers and then any software, and as soon as I install Trend Micro maximum security the whole system runs like crap, and there is no way I will pass one of these systems off to a client like that.

I'll also add that your response to this issue is appalling, it was reported to you over a month ago and you have yet to pin down the problem, like all support from big companies these days you are incompetent.

Hotshot

 • 

25 Messages

 • 

630 Points

@marksinclair4​ 

Totally in agreement with you here.

TM needs to start devoting some real resources to the issue. The damage to the brand is real and growing. Pass our frustration up the food chain or we'll start hoping onto social media.

(edited)

Hotshot

 • 

38 Messages

 • 

980 Points

I initially reported this issue on December 5th, 2023. We are now ath end of January 24, 2024 and yet, no solution/fix !!!

Brand User

Trend Security Expert

 • 

141 Messages

 • 

2.9K Points

Hi @giguerejeanmarc ,

Since the aforementioned troubleshooting steps that we provided didn't work , you can then proceed in reinstalling the Trend Micro Antivirus app.

You can refer to the link below in using our tool to do the clean uninstallation:

https://helpcenter.trendmicro.com/en-us/article/tmka-18603

After restarting , you can proceed to downloading the installer on the link provided:

https://helpcenter.trendmicro.com/en-us/resources/

After installing again, check the version if 17.8.1121, replicate the issue by opening affected applications/browser, check if improved.


After the update to 17.8.1145, check again if the same issue will persist.

Let me know if it helps!


(edited)

Neophyte

 • 

1 Message

 • 

70 Points

25 days ago

I too have had to remove TM from 3 systems due to the system slowing to a crawl. If I check the task manager, it shows the CPU at 100% with system interrupts the main culprit.

Remove TM and all is well again.

Brand User

Trend Security Expert

 • 

35 Messages

 • 

750 Points

Hi @glenward20 ,

Welcome to the Trend Micro Users Community

If your CPU usage is hitting 100%, it's crucial to investigate the running applications or processes using much of the resources. Additionally, ensure that all three devices are up-to-date with the latest Windows updates.

In case you've already uninstalled Trend Micro, you can consider reinstalling it. Alternatively, if you prefer to temporarily disable Trend Micro, you can use the Diagnostic Toolkit with these steps:

  1. Press windows key a+ R to open the Run Window.
  2. Type in "supporttool" and hit Enter.
  3. In the Diagnostic Toolkit, navigate to the Uninstall Tab labeled (C).
  4. Click on (5) Stop All Components to disable Trend Micro temporarily. The Trend Micro icon in the system tray should vanish, indicating it's disabled.
  5. To re-enable Trend Micro, click on (4) Start All Components.
  6. Check the Trend Micro icon in the system tray – it should indicate that your protection is starting.

Feel free to explore and engage in our community discussions for more insights and assistance. Your fellow Trend Micro users and our experts are here to help!

Neophyte

 • 

3 Messages

 • 

110 Points

23 days ago

I am running TM on a 13 year old HP desktop widows 10 pro Core .17 also on a 7 year old Hp Laptop Celeron windows home no problems BUT my wife is running TM on a 2 year old HP ProBook 450 core .17 16 gigs of ram 2 TB solid state drive. I had it to a computer technician who went over it with a fine tooth comb and told me the problem is Trend Micro and unless you disable Trend Micro it will just not load pictures or programs and the processor is screaming. I was told by a trend micro consultant to wait for a new update. This happened sometime in early December 2023 still waiting, only just renewed subscription will wait until the end of the month and then DEMAND a refund and probably install Bit Defender. Fed up and pissed of as we have been using trend from when it was called PC-cillin with only minor issues.

Brand User

Trend Security Expert

 • 

65 Messages

 • 

1.4K Points

Hi @babs21​,

This issue is still under investigation, we're sorry and asking for more patience. 

While waiting; you can try the following Troubleshooting steps below and see if it works for you:

Perform ChckDsk :
1. Open the Command Prompt by typing cmd into the desktop search field
2. Select Run as administrator.
3. Type the command chkdsk C: /f

4. Restart the device and see if the issue still persists.

Run SFC Scan
1. Open the Command Prompt by typing cmd into the desktop search field
2. Select Run as administrator.
3. Type the command: sfc /scannow
4. Restart the device and see if the issue still persists.


Let us know if any of these works.

Neophyte

 • 

3 Messages

 • 

110 Points

This was  the first trouble shooting I did before sending it to a technician. How about Trend Micro takes a bit more responsibility and gets this problem sorted before their loyal customers start leaving!!! 

Neophyte

 • 

3 Messages

 • 

130 Points

22 days ago

30/1/2024.   HI to Trend Micro,   I hope this get through to TM technical staff and some response is returned.

Since about October 2023, one particular software program on my Windows 11 computer has been very slow to run, to refresh screens and to select various functions.   

The software is a Family Tree program format.   I have run this program and its upgrades for 20 years. 

All other software programs seem to run smoothly.

I have had TM installed for maybe 10 years.

Since December 2023 I had spent many hours and $$, trying to find a reason why the Family Tree program was slow.    The software suppliers were also at a loss to understand the problem, even when I sent them a copy of my data files.

They convinced me to buy and download a new copy of the software, but this was not the solution either.

Local technicians have checked my computer on three occasions and found nothing wrong.

I am getting on in years and a bit slow, but today in a "fix at all costs" mindset,  I switched off the TM antivirus and amazingly the Family Tree program reversed to being its old snappy operational self. 

I did this on three occasions and so am convinced that the  TM antivirus software is disabling my Family Tree software.   Unsure as to the first instance when any Windows or TM updates affected the software but it was October 2023 when I saw the slow operations of my Family Tree program.

I immediately called my technician, who works for the local company that originally supplied me the TM, and who had spent an hour yesterday trying to solve the slow FT program. ( Don't ask me why he did not switch off TM as well, that will be my challenge to get a discount from the account)

I asked if TM could be tweaked or detuned to allow my FT program to run fast as per normal.

He said no and basically to switch off the TM protection whenever I was working on my FT program.

So I ask TM if you can offer any solutions on how to maintain the TM protection and allow my FT program to run at full speed. 

Thanks Lou 

Hotshot

 • 

25 Messages

 • 

630 Points

@lourosati​ 

You mentioned above that you first saw an issue in October '23. Version 17.8.1121 was released 19th October 2023.

https://en.community.trendmicro.com/conversations/pc-security/new-version-alert-trend-micro-security-for-windows-17.8.1121/652fde793ffcab3e70468f3d

Brand User

Trend Security Expert

 • 

141 Messages

 • 

2.9K Points

Hi @lourosati ,

We are already addressing the issue, we will provide an update once a permananent solution is available. To everyone that is affected by this issue , we thank you for your patience.

(edited)

Neophyte

 • 

3 Messages

 • 

110 Points

In what timeframe do you hope to have this issue fixed as I think the people that are affected are quickly running out of patience?

Neophyte

 • 

3 Messages

 • 

130 Points

Hi Vince,

Thanks for your message and the hope of a near future fix. 

Only you and your TM team would know of or understand why the TM software only affects my Family Tree Format, be it the .aq or .aqz or maybe the whole Gedcom thing format?     

I cannot speak for other TM users that have TM problems in their other programs.

Please advise me when a TM fix update is available or just sneak it in one night and wait for the praise responses.   Thanks Lou 

 

Brand User

Trend Security Expert

 • 

220 Messages

 • 

4.5K Points

Hi @lourosati​, 

The fix will be included in the next update; currently, it is being worked on from our end.

Thank you for your understanding!

Neophyte

 • 

3 Messages

 • 

110 Points

20 days ago

This morning when I started our PCs I found that we had a new version of the file "System_config.cfg" which had been found to be in error, and all was now working beautifully!

I would like to thank the staff at TM, and this community, for keeping at this and getting a result!

Hotshot

 • 

25 Messages

 • 

630 Points

@johnn​ 

(I could be mistaken but...) I think that file gets an updated timestamp every time you start/restart TMMS or come out of "Sleep" or "Reboot" etc.

(edited)

Neophyte

 • 

3 Messages

 • 

110 Points

@rickmen​ Yes, but now it seems to be working properly. I can open JPGs lightning fast!

Hotshot

 • 

25 Messages

 • 

630 Points

@johnn​ 

My experience is that the issue is intermittent. 

Brand User

Trend Security Expert

 • 

65 Messages

 • 

1.4K Points

Hi @rickmen​ and @johnn, 

You may try this hotfix that our developer team provided for this concern. 

Here's the instruction on how to use it:

  1. Download Hotfix here
  2. Double-click Ti_1780_win_en_ForceSN_hfb0001.
  3. Click Yes when the User Account Control window appears.
  4. Follow the prompts to install the hotfix.
  5. Restart your computer to apply the changes.

This is a temporary solution while awaiting the upcoming update. 

Hope this helps. 

Hotshot

 • 

25 Messages

 • 

630 Points

@tm_joyce​ 

I haven't installed the hotfix as yet as TMMS has been behaving normally for the last 4 days with no signs of slowness/unresponsiveness. Have you guys done something in the background to fix it?

Need Help?

Ask the Community

Latest Tech Insights

Loading...