V
Neophyte

Neophyte

 • 

4 Messages

 • 

160 Points

Wed, Mar 10, 2021 4:11 AM

Multiple pages opening in PayGuard

Does PayGuard have to open a new tab for every action or procedure I make within a single banking session? It never used to. I used to be able to open PayGuard, log into my bank and it would stay on the same tab. Now I get up to 6 or 7 tabs opening up. Very annoying.

Responses

Accepted Solution

Brand User

Legend

 • 

739 Messages

 • 

10.2K Points

6 m ago

Thanks for letting us know visendor1!

 

It's always recommended to keep your browsers updated as it will ensure you up-to-date compatibility with websites and other software, it also ensures you're in a secured browsing environment.

 

One possible reason links are opening in new tabs is that Pay Guard opens in your default browser, which requires up-to-date components to work as intended.

 

If you need further assistance just let us know here.

 

- TM_Reine 

Neophyte

 • 

3 Messages

 • 

110 Points

6 m ago

Please unsubscribe me from this community news ...

Brand User

 Superstar

 • 

456 Messages

 • 

6.9K Points

Hi, jambrose208!

 

Here is a guide on how you can unsubscribe from Community Emails.

Unsubscribing from Community Notifications

 

I hope this helps.

 

- TM_Cathy

Brand User

 Superstar

 • 

456 Messages

 • 

6.9K Points

6 m ago

Hi, visendor1!

 

We'll have to check if this issue is the same on our end. For further investigation can you provide the following details?

 

  1. Trend Micro Version: How to check if you have the latest version (Trend Micro Security for Windows)
  2. The browser you are using

- TM_Cathy

 

Neophyte

 • 

4 Messages

 • 

160 Points

@catherine_joy_dela_cruz Hi Cathy. I have the latest version. Version 17.0 and am using edge as my default browser.

Brand User

Legend

 • 

739 Messages

 • 

10.2K Points

Thank you visendor1, may I also know what website did you visit when this happened? we'll try to replicate the scenario on our end too.

 

- TM_Reine

 
 
 
 

Neophyte

 • 

4 Messages

 • 

160 Points

Commonwealth bank of Australia www.commbank.com.au

(edited)

Brand User

Legend

 • 

739 Messages

 • 

10.2K Points

Hi visendor1,

 

We'll try some steps to verify if it will work on your end, can you try it:

 

1. Check if you have the latest version of Edge.

  1. Open the new Microsoft Edge, select Settings and more at the top of the window, and then select Settings.

  2. Scroll down and select About Microsoft Edge.

2. After updating the browser, verify if the issue persists. If yes, proceed to the next step.

3. Try changing your default browser to Google Chrome or Mozilla Firefox - make sure it's on the latest version, verify if it's still opening on multiple tabs.

4. Lastly, if all steps didn't work please try to reinstall the Trend Micro program.

 

How to reinstall Trend Micro Security for Windows

 

Please let me know if the performance is the same, thanks!

 

- TM_Reine

Neophyte

 • 

4 Messages

 • 

160 Points

Hi Reine. I've found the auto update wasnt switched on so I've turned it on and updated Edge. Looks like it's resolved the issue. Thanks for your help.