R
Neophyte

Neophyte

 • 

17 Messages

 • 

360 Points

Monday, February 12th, 2024 3:44 PM

Trend Micro Toolbar

Ciao a tutti,

da un po' di tempo quando faccio una ricerca su Google (Google Chrome - Mozilla Firefox - Microsoft Edge) mi si apre una lista di pagine colore verde, e fino a qua tutto bene, mentre se vado con il mouse a toccare un collegamento, questo non evidenzia più nessun colore, tempo fa funzionava, adesso non più!

Altra cosa, sempre con Trend Micro Toolbar quando trovo una pagina di colore grigio chiedo a trend Micro di controllare una pagina, mma anche dopo un mese la pagina è sempre di colore grigio!!

Saluti

Roberto

Brand User

Trend Security Expert

 • 

137 Messages

 • 

2.8K Points

16 days ago

CIAO @Roberto,

Grazie per aver sollevato la tua preoccupazione qui nella nostra comunità.

Controlla se l'impostazione "Evidenzia collegamenti classificati" è abilitata in Protezione minacce Web. Per abilitare questa impostazione, è possibile seguire i passaggi nell'articolo fornito di seguito.
Spero che questo ti aiuti.

Neophyte

 • 

17 Messages

 • 

360 Points

14 days ago

Ciao tm_klariz,

ho seguito le tue preziose istruzioni e ho risolto il problema!

Grazie mille di cuore, sei stato gentilissimo.

Buona serata

Roberto

Brand User

Trend Security Expert

 • 

63 Messages

 • 

1.3K Points

CIAO! Grazie per la conferma della soluzione fornita.Ciao! Grazie per la conferma della soluzione fornita.

Neophyte

 • 

17 Messages

 • 

360 Points

Ciao @tm_jam,

mi sono accorto quando apro Google e faccio una ricerca, per vedere i link evidenziati in colore verde, mi chiede di ricaricare la pagina, una volta questo non succedeva.

Grazie

Roberto

Brand User

Trend Security Expert

 • 

70 Messages

 • 

1.8K Points

Ciao @Roberto 

Quando Google ti chiede di ricaricare la pagina per vedere i link evidenziati in verde, potrebbe essere dovuto a problemi di reindirizzamento del sito web. Gli autori di malware a volte utilizzano il reindirizzamento dei siti Web per indurre gli utenti ad accedere accidentalmente ai loro siti Web dannosi. Per risolvere questo problema, prova questo link.

Inoltre, assicurati che il tuo browser sia aggiornato

Facci sapere come va.

Neophyte

 • 

17 Messages

 • 

360 Points

Ciao tm_helen,

perdonami ma non riesco a trovare questi passaggi:

  1. Fare clic con il pulsante destro del mouse sul collegamento del browser Web ( Google Chrome , Mozilla Firefox o Microsoft Edge ) sul desktop.
  2. Scegli Proprietà .
  3. Fare clic sulla scheda Collegamento .
  4. Hoprovato in tutti imodi ma non riesco a trovare la foto che hai allegato! Grazie                                                                                                        Roberto

Neophyte

 • 

17 Messages

 • 

360 Points

Ciao tm_helen,

ho capito: su Chrome ho trovato questo:

"C:\Program Files\Google\Chrome\Application\chrome.exe" 

(non c'è questa parte finale "http://istartsurf.com", nemmeno su Mozilla Firefox  o  Microsoft Edge.

Roberto

Neophyte

 • 

17 Messages

 • 

360 Points

8 days ago

Ciao @tm_helen 

Ecco le immagini

Roberto

Neophyte

 • 

17 Messages

 • 

360 Points

Comunque questo problema si verifica solo con Google Chrome, mentre su Mozilla Firefox   o   Microsoft Edge funziona bene senza ricaricare la pagina, tutti i Browser sono aggiornati!

Roberto

Brand User

Trend Security Expert

 • 

62 Messages

 • 

1.3K Points

Ciao, @Roberto 
 
Sarebbe meglio se lo portassi al nostro supporto via chat per permetterci di fornirti assistenza in tempo reale in merito.
 
Almeno da lì possiamo anche verificare se il problema è causato dal reindirizzamento di un sito Web o da un problema all'interno della barra degli strumenti Trend Micro per Chrome.
 
Ecco il link per il modulo di supporto via chat: Chat with us now - Trend Micro support.

Neophyte

 • 

17 Messages

 • 

360 Points

Ciao @tm_helen 

appena possibile contatterò l’assistenza come mi hai suggerito.

Grazie mille per il supporto 

buona serata 

roberto

Brand User

Trend Security Expert

 • 

63 Messages

 • 

1.3K Points

Ciao @Roberto ,

Grazie per il tuo riconoscimento.

Neophyte

 • 

17 Messages

 • 

360 Points

Ciao  @tm_helen,
Ho risolto!! Bisognava andare su "estensioni" Trend Micro Toolbar,
Autorizzazioni
  • Leggere la cronologia di navigazione
  • Bloccare i contenuti in qualsiasi pagina
  • Identifica ed espelli i dispositivi di archiviazione
  • Gestire applicazioni, estensioni e temi
  • Comunicazione con applicazioni native interoperative
  •  ho fatto la modifica in questo punto:
    Accesso al sito
    Permetti a questa estensione di leggere e modificare tutti i dati relativi ai siti web che visiti: sulla parte destra c'è un menu a tendina, era impostato su: Al clic, io lo ho impostato su tutti i siti e adesso quando apro Google e faccio una ricerca diventa tutto verde, oggi c'è stato un aggiornamento per Chrome, ma il problema era rimasto.
    Comunque ti ringrazio davvero tanto per il supporto.
    Buona serata
    Roberto

Need Help?

Ask the Community

Latest Tech Insights

Loading...