R
Neophyte

Neophyte

 • 

7 Messages

 • 

320 Points

Thu, Nov 24, 2022 12:30 AM

took over 2 hours to 'start protection' yesterday.

Mine took over 2 hours to 'start protection' yesterday.  I've been having problems for the past 2 weeks and today again the 3rd remote to my pc and apparently all fixed.  I rebooted my new laptop that only takes a minute to boot up, but still waiting half an hour for protection to start... why is this happening ?

We updated Windows, uninstalled and reinstalled TM and yes, it worked initially until I did the update that was available and now I'm still having the same problems

What is going on ?  Never had a problem in the past like 10 years until now

This post was created from this comment on different post

Neophyte

 • 

7 Messages

 • 

320 Points

13 days ago

Mine took over 2 hours to 'start protection' yesterday.  I've been having problems for the past 2 weeks and today again the 3rd remote to my pc and apparently all fixed.  I rebooted my new laptop that only takes a minute to boot up, but still waiting half an hour for protection to start... why is this happening ?

We updated Windows, uninstalled and reinstalled TM and yes, it worked initially until I did the update that was available and now I'm still having the same problems

What is going on ?  Never had a problem in the past like 10 years until now

Note: This comment was created from a merged conversation originally titled took over 2 hours to 'start protection' yesterday
Brand User
tm_kree

Technoid

 • 

596 Messages

 • 

22.9K Points

13 days ago

Hi @rbiewer!

We are aware of the situation and received multiple reports from other users who are experiencing the same issue. A dedicated team is working to fix the problem and identify the root cause. 

In the meantime, the workaround is to manually update the Trend Micro Security program.

  • Open the Main Console
  • Tap the human-like icon near the upper right corner and click About the software.
  • Wait for the manual update to finish. It may ask you to restart the computer several times.

Let me know how it goes! Feel free to comment on your observation of the Trend Micro Security program.

 

Neophyte

 • 

1 Message

 • 

70 Points

@tm_kree​ , @rbiewer ,

I have the same issue, a quick workaround i found is to simply 

  • right click icon
  • select check for updates.

And its back to normal

Neophyte

 • 

7 Messages

 • 

320 Points

@tm_kree​ Good to know someone is on it.  I'm keeping a log just for fun, but hoping this will be fixed sooner rather than later

Many thanks

Neophyte

 • 

7 Messages

 • 

320 Points

@hmozart​ well I'll keep doing that until the problem is fixed with the Trend Micro team as this really shouldn't be happening.  Our devices should be protected almost immediately, as soon as we are all booted up and ready to go

Thanks for the heads up

Brand User
tm_kath

Legend

 • 

735 Messages

 • 

13.2K Points

Good share, @hmozart​!

- TM_Kath 

Brand User
tm_kath

Legend

 • 

735 Messages

 • 

13.2K Points

Hi @rbiewer,

We will also let you know once a fix has been released.

Rest assured that the Trend Micro capabilities are still working in the background and still giving protection to your device.

- TM_Kath

Need Help?

Ask the Community
Loading...