mbrothers's profile
Neophyte

Neophyte

 • 

5 Messages

 • 

240 Points

Friday, December 8th, 2023 5:34 PM

My scansnap iX-1600 is being blocked by Trend Micro

I have purchased a replacement desktop scanner (Fujitsu iX-1600} to replace an old, similar scanner ( Scansnap S-1500 ).  

I had trouble installing it, until I closed Trend Micro (TM), now I can't scan without Trend Micr turned off.  The scanner service team advise me that this is a well known compatibility problem but had no advice on how to get round it.  I have added the scansnap functional folders to the exemption list on TM but the problem persists,  Is there a known fix?

Neophyte

 • 

5 Messages

 • 

102 Points

3 months ago

Same here. Really annoying.  I use the scanner too often to be turning the Antivirus on and off all the time.

Brand User

Trend Security Expert

 • 

220 Messages

 • 

4.5K Points

3 months ago

Hi @mbrothers and @jamesangst,

Thank you for bringing this to our attention. The issue with SnapScan has already been reported on our end. We will post an update as soon as we hear from our development team.

Thanks in advance for your understanding!

Neophyte

 • 

5 Messages

 • 

240 Points

3 months ago

I imported all my old scansnap (S1500) records into Scansnap Home and now, even with Trend Micro running my new Scansnap iX-1600 suddenly seems to work.

Can't explain it, but I'll try it after restarting and with different settings and report back here if I come across problems.

tm_carlo, did you do something?

Neophyte

 • 

2 Messages

 • 

90 Points

3 months ago

I also have this issue with my iX500 scanner.  I have found that when I start my computer with TrendMicro enabled, my Scan Snap scanner connections is not working.  If I then EXIT Trend Micro (deselecting Protection against viruses and spyware won't work - I have to exit Trend Micro), then I can start my Scan Snap normally.  Once it is running, I can then restart my Trend Micro and Scan Snap will continue to function.  if I restart my computer or log off, I have to exit Trend Micro again to get Scan Snap to communicate with my scanner.

Neophyte

 • 

5 Messages

 • 

240 Points

3 months ago

Tried using my Scansnap with and without Trend Micro running and find the same thing as reported by nlafond.

Trend Micro must be turned off to enable the scanner, but once Scansnap Home is running it seems Trend micro can be turned on again without it disabling the scanner.

Brand User

Trend Security Expert

 • 

67 Messages

 • 

1.4K Points

3 months ago

Hi @nlafond and @mbrothers ,

As of now, you can disable Trend Micro before using your SnapScan as a work around while the investigation of the issue is still ongoing on our end.

We will give you an update regarding this matter.

Neophyte

 • 

1 Message

 • 

70 Points

I have this exact same problem, Trend Micro is blocking the ix500 Scansnap driver from running. This problem started happening last week, after years of using this particular scanner with Trend Micro without any problem. Turning off Trend Micro works, but turning off the antivirus is not a solution. Please provide a better workaround. How do we add a USD driver to the exception list? 

(edited)

Brand User

Trend Security Expert

 • 

74 Messages

 • 

1.5K Points

Hi @davidmorin​,

Thank you for reporting this to us.

Regarding our exception list, we are only able to add the program that is installed on your device. You may check this link for instructions: How to add items in Trend Micro Exception List on Windows 

Regarding the concern, we are still investigating and will be providing an update about this matter.

Neophyte

 • 

9 Messages

 • 

260 Points

3 months ago

I'm having exactly the same problems here.  TrendMicro is useless if it won't let us use standard equipment.  I have to exit Trend to get ScanSnap Home to run, then once it opens I can re-start Trend and am good for the day or until I need to restart or reboot.  TrendMicro ought to be able to figure out which .exe or driver they need to allow in order to let our iX1600's run at startup.  It allowed my iX500 to run for years with no problem. When it would no longer run I had to purchase an iX1600 and now have this problem, which leads me to suspect the reason the iX500 wouldn't work any longer was the same but why that would start after all the years of smooth functioning with TrendMicro is place is beyond me.  Please get the matter fixed promptly, and find some way of letting us all know when it's been done so we can stop having to exit Trend every time we want to scan something. 

(edited)

Brand User

Trend Security Expert

 • 

73 Messages

 • 

1.5K Points

Hi @jkazan​, 

We acknowledge the inconvenience this issue has caused you. Our developer's team is actively identifying the root cause and working on a solution promptly, given that numerous customers have been affected. We appreciate your patience and understanding during this process. Thank you.

Neophyte

 • 

4 Messages

 • 

130 Points

3 months ago

 This actually occurs on other scanners as well.  I had an S1300 that was working fine and then I updated my trend.  It didn't work, so I thought it was my scanner since it is over 10 years old.  I upgraded to the ix1600 and it still didn't work.  Now I wonder if I didn't need a new scanner at all?  Check your updates Trend and find out what changed.

Neophyte

 • 

4 Messages

 • 

130 Points

3 months ago

What I ended up doing was adding the program file to my exceptions list on Trend.  Now when I start my computer, I can use my scanner.  To do this, open up Trend Micro, click on Device, Click on Configure under Security Settings, Click on exceptions list, click +Add, find the PFU file under Program Files (x86) and then click open.  Click Apply in bottom right corner.  Then restart your computer.  It should allow you to open the ScanSnap Home program and allow you to scan.

Neophyte

 • 

9 Messages

 • 

260 Points

I did that as well 2 days ago after needlessly taking time to figure it out on my own, and it works fine now. However, Trend still needs to write a fix to allow the program to make it seamless for all.  I'm pretty sure I needlessly upgraded to the iX1600 when my iX500 stopped working without warning and without any way to discover this was problem since it had worked just fine along with TrendMicro for years previously.  Very annoying.

Neophyte

 • 

2 Messages

 • 

90 Points

@klaeder18​ 

What is the full name of the PFU file?

Neophyte

 • 

4 Messages

 • 

130 Points

@mtwoj​ C:\Program Files (x86)\PFU 

Neophyte

 • 

4 Messages

 • 

130 Points

@jkazan​ I totally agree that Trend needs to fix this.  I am quite certain that my S1300 would have still worked if I knew about this issue before I purchased the ix1600. 

Neophyte

 • 

2 Messages

 • 

90 Points

@klaeder18​ Thank you, I was confusing a specific file exemption versus the whole folder

Neophyte

 • 

5 Messages

 • 

102 Points

3 months ago

For now, I'm bypassing this problem by scanning to the cloud and sometimes to my mobile.  Right into my Google Drive folder

Neophyte

 • 

9 Messages

 • 

260 Points

3 months ago

2 days ago I did that as well, and it works fine now. However, Trend still needs to write a fix to allow the program to make it seamless for all.  I'm pretty sure I needlessly upgraded to the iX1600 when my earlier model Scansnap model stopped working without warning and without any way to discover this problem since it had worked just fine along with TrendMicro for years previously. 

Brand User

Trend Security Expert

 • 

63 Messages

 • 

1.3K Points

Hi @jkazan 
 
We already have a live case and managed to collect the necessary logs so Trend Micro Antivirus won't block SnapScan.
  
As of this moment, it has been submitted and is being analyzed by our developers.
  
Rest assured that we will provide you updates regarding this and will be integrated for future software updates.
  
For the meantime, adding the application to the exception list is the temporary workaround.

Neophyte

 • 

3 Messages

 • 

110 Points

How do we get notified of the issue? I have 3 Scansnaps. 

Neophyte

 • 

9 Messages

 • 

260 Points

@tm_ace​ 

Please let us all know when the matter has been resolved on Trend's end and integrated into the software updates.

Brand User

Trend Security Expert

 • 

81 Messages

 • 

1.7K Points

Hi @drsaylerboylan  and @jkazan,

We'll share any updates on the matter in this thread as soon as they become available.

We appreciate your patience and understanding as our team work to address this matter.

Thank you.

Neophyte

 • 

1 Message

 • 

70 Points

3 months ago

I'm in the same pain.....yes I bought a new scanner also believeing the old one had failed.

Wow, theres some compliance testing issues at TM obviously. This is way too broad to have been "missed". And no way to know it was TM causing it. This has cost me hours and money. I know our environemnts are complex but couldnt a notification been sent by TM or Ricoh/Fujitsu. They all knew about it!

Great to send marketing emails but not the ones that really count....

Brand User

Trend Security Expert

 • 

63 Messages

 • 

1.3K Points

Hi @bugevinc 
 
Sorry to hear that it caused you that much trouble.
 
We don't get notified as well regarding incompatibilities among the thousand applications available in today's computer era until it gets reported to us.
 
Thanks to everyone who reported this and to that, we are now working on it.
  
For the meantime, the temporary workaround of putting the PFU folder located inside Program Files (x86) under exception list is recommended.

Neophyte

 • 

2 Messages

 • 

100 Points

3 months ago

same here - I bought the new scanner too - waiting for a fix - still can't even pull the scansnap logo up  or get it to run - any word on when the problem will be fixed?  anyone from TrendMicro - please

Neophyte

 • 

9 Messages

 • 

260 Points

3 months ago

If you exit Trend you can set up the scanner. Once that's done open Trend and put the PFU folder - found in C:\Program Files (x86)\PFU in Trend's exception list as a work around until they get it fixed.  There are a couple entries in the chain which discuss it. 

Neophyte

 • 

2 Messages

 • 

100 Points

Thank you!

Neophyte

 • 

9 Messages

 • 

260 Points

I forgot to add that after you list the PFU file in the exception list, click OK if it asks you to, and exit Trend. Next restart your computer it should allow you to use the scanner from there on out.

Brand User

Trend Security Expert

 • 

76 Messages

 • 

1.7K Points

Hi @jkazan,

Thanks for providing this workaround as we wait for the fix to resolve the issue. We'll post an update on this thread as soon as we have one. Your understanding is greatly appreciated.

Neophyte

 • 

2 Messages

 • 

100 Points

3 months ago

Firstly, I am having the same problem with TrendMicro.  With that antivirus software enabled, I am unable to use my newly acquired iX1600 (which I bought to replace the older iX1500 model).  Once I have disabled the antivirus software, the iX1600 scanner works again. 

Secondly, after copying all the folders from my iX1500 file directory to my new iX1600 file directory, I am unable to see any of my business cards previously scanned with the iX1500 when I opened my ScanSnap Home software to view them.  The OS that I am using is Window 11.  Has anyone encountered similar issue like that?  Thank you.

(edited)

Neophyte

 • 

2 Messages

 • 

100 Points

I saw a new patch was issued when I checked my TrendMicro for the latest update last night.  For those who have not updated their software, you may want to open your TrendMicro Maximum Security interface and download the updates.

Need Help?

Ask the Community

Latest Tech Insights

Loading...