O
Neophyte

Neophyte

 • 

1 Message

 • 

100 Points

Saturday, March 4th, 2023 2:02 AM

Closed

Resolved

Highlighted Links Unreadable

About March 1, 2023, the links in my gmail using Chrome changed. They are now too dark to read. They display with a dark green highlight and light blue text that's almost unreadable. Before March 1, 2023, links displayed with a light green highlight and dark text. It was much better. Please change it back. (Sample below.)

Luanne

This conversation is no longer open for comments or replies and is no longer visible to community members.

Neophyte

 • 

1 Message

 • 

70 Points

1 year ago

I need the same help.

Neophyte

 • 

3 Messages

 • 

140 Points

1 year ago

I am having the same problem. The highlighted areas are so dark that it looks like material that has been redacted!  

Neophyte

 • 

3 Messages

 • 

130 Points

1 year ago

Same here and it's quite annoying!  Any suggestions?

Brand User

Trend Security Expert

 • 

35 Messages

 • 

750 Points

1 year ago

Hi, @gollysunshine, @warrenator53,@karizader!

Thanks for sharing this concern in our community.

I recreate the scenario on my end using Google Chrome with version 111.0.5563.65 and Trend Micro Toolbar version 1.7.1338.0, it is working as expected.  It shows the light green highlight with light blue writings.

If you change the settings for the color display for Google Chrome or if you have an extension that changes the browser display/color these might be causing the problem.

My advice is to check if the Google Chrome and the Trend Micro Toolbar installed are up to date.

Let me know how it goes. Thanks.

(edited)

Neophyte

 • 

3 Messages

 • 

130 Points

@tm_glenn​ Thank You ;)  My highlights were very dark green with light blue writings that could barely be read... not sure why the difference in colors...?

I did go into the extensions but that didn't seem to be where the change took place.  For me, I opened Google Chrome and the Trend Micro icon was at the end of the url field.  I clicked on that and it wanted me to 'Install' (?) Trend Micro which I did (possibly install the Toolbar..?)   At that point, a pop-up appeared stating something about 'Highlights' so I clicked on that and was able to disable the 'Highlight rated links' which immediately took care of it!

So for those who are still having issues, I guess I'd recommend finding/ opening your Trend Micro Toolbar (which I still don't know how to do other than I went into my History ugh  Perhaps try this url/link:   chrome-extension://ohhcpmplhhiiaoiddkfboafbhiknefdf/js/common/index.html#entry=settings).  Once in the Trend Micro Toolbar, click on the Settings tab and there will be the 'Highlight rated links' option.  Turn it off/disable it and the links will no longer be highlighted.

Hope this helps!

Brand User

Trend Security Expert

 • 

35 Messages

 • 

750 Points

Hi karizader,

 

Thanks for the update. I’m happy to help in any way I can.

Looking forward on more sharing of your best practices in the community.

Neophyte

 • 

2 Messages

 • 

110 Points

@karizader​ Thank you, that URL worked for me (like you, I had not been able to find the toolbar settings any other way). At last my hyperlinks are legible again.

Neophyte

 • 

3 Messages

 • 

130 Points

@lpg037​ Aaaahhhh... success... such a good feeling, right?!

Neophyte

 • 

1 Message

 • 

80 Points

Yes!!!!  That worked!!!  Thank you for the link...I couldn't find it on my Trend account.

Brand User

Trend Security Expert

 • 

35 Messages

 • 

750 Points

1 year ago

Neophyte

 • 

7 Messages

 • 

190 Points

1 year ago

I have disabled the option to 'Highlight Related Links' (using the url above) but this annoying issue remains such that the link in any Gmail is almost unreadable.  Any ideas?

Brand User

Trend Security Expert

 • 

158 Messages

 • 

3.2K Points

@rogerjameson​,

Kindly ensure that your browser is up to date. I've tried to replicate the issue on my end using Google Chrome version 112.0.5615.138 and it is working as expected. In case you're using another browser, please check if your browser has the latest updates installed.

Also, please make sure that your Trend Micro program is updated to the latest version. To manually check for program updates, please follow the steps on the link provided below

Check Trend Micro Program Updates Manually

Let me know if it helps. 
-tm_klariz

Neophyte

 • 

2 Messages

 • 

110 Points

@tm_klariz​ I have been having the problem (until I disabled the highlighting as suggested by karizader above). My browser is up to date, however I do use dark mode so perhaps that might be relevant(?)

Neophyte

 • 

7 Messages

 • 

190 Points

@tm_klariz​ Many thanks for your prompt response

I am running Google Chrome version 112.0.5615.138. 

I ran the manual upgrade of Trend Micro Maximum Security which then prompted me to run an upgrade to version 17.7.1903 - USOI267019.6491 and the Trend Micro Toolbar Extension shows I am running version 17.0.1634.0.  Viewing the taskbar and selecting Check for Program Updates indicates that all components are up to date. 

I then restarted my laptop as prompted however the issue in Gmail still remains. 

Can Trend Micro not enhance the product so that the text colour displayed in the url link in Gmail is either white  or yellow so it can stand out?

Neophyte

 • 

7 Messages

 • 

190 Points

@tm_klariz​  I have just tested in Mozilla Firefox with the Highlight Rated Links enabled and that works fine.  All links are readable, so is this a Chrome related problem?  For the time being, I will make Firefox my default browser.

Brand User

Trend Security Expert

 • 

131 Messages

 • 

2.7K Points

@rogerjameson 

Since it is working perfectly fine with Mozilla Firefox, may we know if you are using Dark Mode with it? Same thing with Google Chrome.

Have you tried to switch from dark to light mode and vice versa, then disable highlight rated links?

 

Need Help?

Ask the Community

Latest Tech Insights

Loading...