C
Prodigy

Prodigy

 • 

240 Messages

 • 

6K Points

Friday, October 13th, 2023 9:23 AM

Antivirus+ , cannot open "Security report"

If I click on "security report" nothing happens.....

Brand User

Trend Security Expert

 • 

220 Messages

 • 

4.5K Points

5 months ago

Hi @claudiubotezatu

This happens because some component files in Trend Micro fail to upload after an update.

A fix has been created for this issue. You may follow the instructions provided in this article, Unable to Open Security Report After Trend Micro Update on Windows.

Hope this helps!

Prodigy

 • 

182 Messages

 • 

5.5K Points

5 months ago

Contact support team. Hotfix is available. They may provide you exe file after running it you have to restart. It will fix the issue. Oh I did'nt read the previous reply from tm carlo. He provided a link for exe which makes the task simple.

(edited)

Brand User

Trend Security Expert

 • 

220 Messages

 • 

4.5K Points

Hi @Anime_007,

Thank you for participating on this!

Hotfix is available on this knowledge base article already​ Unable to Open Security Report After Trend Micro Update on Windows.

Prodigy

 • 

240 Messages

 • 

6K Points

@tm_carlo​ 

Thank you for your answer!

It seems like it is a widespread issue; why is it not mentioned as "sticky" on the top of the forum??? (rather than the crap about iphone 15)

Brand User

Trend Security Expert

 • 

220 Messages

 • 

4.5K Points

Hi @claudiubotezatu​, 

The reason is that the issue has now been resolved and will also be included in the upcoming version of Trend Micro.

 

Have a great day!

Prodigy

 • 

240 Messages

 • 

6K Points

@tm_carlo​ 

"The reason is that the issue has now been resolved"

No, the issue has not been resolved, the users are not aware about the existence of a hot fix.

I have 5 PC, all of them behaving the same.

If I wouldn't have asked on the forum , I wouldn't have known.

These should be "sticky" on the top of the forum so everyone can get it without posting.

Brand User

Trend Security Expert

 • 

220 Messages

 • 

4.5K Points

Hi @claudiubotezatu​, 

 

I wanted to take a moment to clarify that what you're seeing on top of the community isn't a sticky note or a banner; it's actually a poll.

This issue has been raised and addressed. A temporary hotfix has been put in place, and I'm happy to let you know that it won't be an issue with the upcoming new version.

I hope this clears up any confusion and puts your mind at ease. 😊

 

Need Help?

Ask the Community

Latest Tech Insights

Loading...