R
Neophyte

Neophyte

 • 

10 Messages

 • 

290 Points

Thursday, October 12th, 2023 1:47 AM

Closed

Web guard problems

I have to turn off Web Guard in able to access PayPal.com on my IPad.  This just stared within the last couple weeks. 

Neophyte

 • 

10 Messages

 • 

290 Points

8 months ago

There are a few other websites on Facebook I cannot go to also.

Brand User

Trend Security Expert

 • 

51 Messages

 • 

1.1K Points

8 months ago

Hi @rednina8

Can I ask about the kind of network connection your iPad is currently using? Is it connected through a mobile data network or Wi-Fi?

We are currently facing an ongoing issue wherein individuals using a mobile data network encounter difficulty accessing the internet when Web Guard is activated. This is being investigated to determine if it is related to the mentioned case.

Thanks!

Neophyte

 • 

10 Messages

 • 

290 Points

Connected through Wi-Fi. 

Brand User

Trend Security Expert

 • 

83 Messages

 • 

1.7K Points

Hi @rednina8​ ,

Thank you for your reply.

I tested accessing websites while Web Guard is turned-on on my iOS device and I was unable to replicate the issue.

Could you please verify the version of Trend Micro Mobile Security installed on your iPad? You can find it on the Settings of the Mobile Security App then look for About.

You may also consider reinstalling the application and then test if it will have the same result.

Neophyte

 • 

10 Messages

 • 

290 Points

App version: 11.1.1030

Social network privacy pattern: 3.1.0.1057

Do not track pattern: 2.1.0.0

I will try reinstalling.

Brand User

Trend Security Expert

 • 

134 Messages

 • 

3.1K Points

Hi @rednina8,

Thank you for verifying the program version.

Have you encountered any error messages upon logging into PayPal? Sharing a screenshot of the issue would greatly assist us in gaining a clearer understanding of the situation since we have been unable to reproduce the problem.

Neophyte

 • 

10 Messages

 • 

290 Points

When I log in I get a circle spinning but it does not connect.

(edited)

Neophyte

 • 

2 Messages

 • 

90 Points

8 months ago

I have the same issues

Neophyte

 • 

2 Messages

 • 

90 Points

8 months ago

It keeps automatically connecting when I have manually disconnected 

Brand User

Trend Security Expert

 • 

236 Messages

 • 

4.8K Points

Hi @lalonniewilliams​, 

Welcome to Trend Micro User Community!

Thank you for informing us that you also encountered this issue. We are fully aware of it, and our dedicated team is currently working to resolve it.

For now, since you have said that the Web Guard keeps on connecting automatically even though it was already disconnected, you can try the following steps:

  1. Open the Mobile Security app on your iPhone.
  2. Tap on Web Guard.
  3. Tap on the Turn OFF Web Guard button.
  4. Restart your iPhone.
  5. Open the Mobile Security app again.
  6. Tap on Web Guard.
  7. Tap on the Turn ON Web Guard button.

We will post an update once the fix for this issue has already been provided.

Neophyte

 • 

3 Messages

 • 

110 Points

@tm_carlo​ 

it doesn’t work, after the update to the new version 11.1.1044, you lost your wifi connection and I have tried the steps and it still don’t work.

regards Marc

Brand User

Trend Security Expert

 • 

236 Messages

 • 

4.8K Points

8 months ago

Hi @rednina8 and @lalonniewilliams

Good news! A new update for Trend Micro Mobile Security for iOS has been released, which includes a bug fix for this issue. You may now go ahead and upgrade Trend Micro Mobile Security. After the upgrade, your Mobile Security version should be 11.1.1044.

 

Please let us know how it goes. Thanks!

Neophyte

 • 

3 Messages

 • 

110 Points

@tm_carlo

it doesn’t work, after the update to the new version 11.1.1044, you lost your wifi connection and I have tried the steps and it still don’t work.

regards Marc

Brand User

Trend Security Expert

 • 

85 Messages

 • 

1.8K Points

  
May I verify if you are experiencing the same issue as to the user in the original post?
 
Are you having issues trying to access some of the websites as well or you can't access the internet at all?
 
Also, I'd like to ask for the device and it's OS version.
 
The latest update is about fixing the issue where an incompatibility between the network being used by iOS and Mobile Security's web guard feature, But if the update wasn't able to resolve the issue on your end, it could be because of other factors.
 
Please consider using mobile data and see if it also doesn't allow you to access the internet.

Neophyte

 • 

3 Messages

 • 

110 Points

Problem is solved, everything works again.👍

Brand User

Trend Security Expert

 • 

83 Messages

 • 

1.7K Points

That is good to hear :)

Neophyte

 • 

8 Messages

 • 

260 Points

7 months ago

I also have to turn off VPN to use DropBox as well as PayPal

Neophyte

 • 

8 Messages

 • 

260 Points

App Version 11.1.1044

Social Network Privacy pattern: 3.1.0.1057

Do Not Track pattern: 2.1.0.0.

Using WiFi

Neophyte

 • 

8 Messages

 • 

260 Points

7 months ago

I also have to turn off VPN to access DropBox as well as PayPal.

Brand User

Trend Security Expert

 • 

85 Messages

 • 

1.8K Points

  
Welcome to Trend Micro Home User's Community! 
 
I'd like to confirm if you already tried to remove the Trend Micro Mobile Security from the VPN configuration settings and re-enabled the Mobile Security's Web Guard feature?
  
Usually the reason why these issue persist even after having the latest update is because the saved VPN configuration settings haven't been updated yet.
 
By doing the suggested troubleshooting above, you should be able to update the VPN configuration settings for mobile security.
  
Let me know if that worked.

Neophyte

 • 

8 Messages

 • 

260 Points

I’m not sure which VPN configuration settings you mean. I’ve tried going into “Settings” on my iPhone and turning off the VPN setting there, then turning on the Web Guard in Trend Micro Mobile Security.

I still cannot use DropBox to backup my data from another app - I get a “BACKUP ERROR - “the network connection was lost”.

By turning off Web Guard, I can back up my data again.

Brand User

Trend Security Expert

 • 

76 Messages

 • 

1.6K Points

Hi @grace_morris​,

Please try to check this step from your mobile device's Settings > General > VPN and Device Management then you will see the Trend Micro Incorporated VPN setting that you can delete. 

Hope this helps. 

Neophyte

 • 

8 Messages

 • 

260 Points

Thanks very much, that seems to have resolved the problem.

Brand User

Trend Security Expert

 • 

112 Messages

 • 

2.3K Points

Hi @grace_morris,

We're delighted to hear that the issue has been resolved.

If you have any further questions or encounter any additional concerns, please don't hesitate to reach out.

Thank you!

Need Help?

Ask the Community

Latest Tech Insights

Loading...