A
Neophyte

Neophyte

 • 

5 Messages

 • 

180 Points

Friday, October 27th, 2023 9:17 AM

Closed

VPN intermittently turning OFF

I have iPhone 7 with ios 15,8 version installed.

My Trend Micro Mobile Security version is 11.1.1044.

My VPN is turning OFF/ON intermittently. 

Brand User

Trend Security Expert

 • 

85 Messages

 • 

1.8K Points

8 months ago

Hi @anilsax 
 
Welcome to Trend Micro Home User's Community! 

 

Please ensure that your device is not in Power Saving mode.

 

To prevent Web Guard from turning off, you can follow these steps:

 

1.Open the Mobile Security app on your iPhone or iPad.
2.Tap on "Web Guard" and make sure it is turned on.
3.Tap on "VPN Settings" under Web Guard.
4.Tap on "Trend Micro Parental Controls".
5.Set up a 4-digit Parent Key, which will be needed to make any changes to Web Guard settings.

 

Once the Parent Key is set, Web Guard will remain enabled and cannot be turned off without entering the Parent Key.

 

Also, if you can tell us how frequent does your VPN turns itself off to help us understand better the current issue your are experiencing, that would be great.

 

Let us know if the steps provided above helps.

Neophyte

 • 

5 Messages

 • 

180 Points

@tm_ace​ Thanks for your response. I setup the 'Parent Key' but the problem still exists. It's happening very frequently.

I am not sure but have a suspicion that it started after the Mobile Security updated version 11.1.1044. 

(edited)

Brand User

Trend Security Expert

 • 

131 Messages

 • 

2.7K Points

Make sure that there is no another VPN installed on your device as you can not use them both at the same time. If there is none, kindly reconfigure the VPN Profile of your Mobile Security.

  1. Open iPhone Settings
  2. Look for VPN and Find Web Guard Protection
  3. Tap the Information Icon right beside it
  4. Tap the Delete VPN
  5. Open Trend Micro Mobile Security and Setup Web Guard again

(edited)

Neophyte

 • 

5 Messages

 • 

180 Points

@tm_chris​ Thanks for your response. 

As suggested, I followed the steps but unfortunately still not working. VPN keeps disconnecting.

Brand User

Trend Security Expert

 • 

83 Messages

 • 

1.7K Points

Hi @anilsax ,

Could you try offloading the app from your iPhone settings:

  1.  iPhone Settings
  2. General
  3. iPhone Storage
  4. Scroll down until you find Mobile Security
  5. Offload App

If the issue still persist, try reinstalling it as well.

Neophyte

 • 

5 Messages

 • 

180 Points

@tm_jam​ Thanks for your help. I uninstalled the Mobile Security App and then reinstalled it and the problem disappeared.

Neophyte

 • 

4 Messages

 • 

130 Points

8 months ago

I have iPhone XR and I am having the same issue and I also believe I started experiencing it after update 11.1.1044. it is very frustrating and nothing I have tried has fixed it.  

Neophyte

 • 

4 Messages

 • 

130 Points

8 months ago

Also, when I tried the suggestion of “offloading” the app, when I reinstalled it and tried to turn on the Web Guard, it would not turn on “green”, it would spin “blue” over and over but would never become “green” or on.  I have been dealing with this for weeks now.  Will there be a solution?

Brand User

Trend Security Expert

 • 

85 Messages

 • 

1.8K Points

 
Welcome to Trend Micro Home User's Community! 
 
I would like to confirm if you have performed the following troubleshooting sequence:
 
1. Offload the Mobile Security app.
2. Go to your Settings App > VPN > delete Web Guard Protection of Mobile Security.
3. Reinstall your mobile security application.
4. Setup Web Guard once more.
 
If the same issue still persist, I recommend contacting us through chat support so we can perform real-time investigation. See pre-chat registration link below:
 

Neophyte

 • 

5 Messages

 • 

180 Points

@trublu802​ It worked for me. I uninstalled the Mobile Security App and then reinstalled it and the problem disappeared.

Brand User

Trend Security Expert

 • 

169 Messages

 • 

3.4K Points

Hi @anilsax ,

We appreciate your update on this matter, and we're glad to hear that your issue has been successfully resolved. If you have any further questions or require additional assistance, please don't hesitate to reach out.

Neophyte

 • 

4 Messages

 • 

130 Points

@anilsax     Going to the settings and “offloading” through there did not work for me,  but deleting the app completely from the screen then reinstalling from the App Store did work.  Not sure the difference, but everything is working normally now!  Thank you 

Brand User

Trend Security Expert

 • 

131 Messages

 • 

2.7K Points

@trublu802 

Thank you for letting us know that the issue has been resolved.

Need Help?

Ask the Community

Latest Tech Insights

Loading...