T
Neophyte

Neophyte

 • 

3 Messages

 • 

140 Points

Tue, Aug 9, 2022 4:28 PM

If webguard is enabled it seems go back to the 1990, surfing with 1200bps! What a shit!

If webguard is enabled it seems go back to the 1990, surfing with 1200bps! What a shit!

Brand User
tm_karr

Prodigy

 • 

231 Messages

 • 

4.4K Points

2分前

Hi, trendmicro

Kindly check the Data Usage feature of the Trend Micro Mobile application to help you manage how much Internet data you use from your cellular, roaming, or Wi-Fi services on your iPhone and iPad.

Also, try to use a different internet connection to check if the issue will still be the same

Hope this helps! In case you need more help, please let us know immediately.

TM_Kar

Neophyte

 • 

3 Messages

 • 

140 Points

2分前

Of course the issue is Not depending on Data ususge, because disabling webguard speedsup again. No Internet Data issue or whatever, just the webguard is the Problem.

Legend

 • 

753 Messages

 • 

13.4K Points

Apologies for the inconveniences this has caused you, trendmicro

 

Please update your Trend Micro Mobile Security to it's latest version. Please check also if you have other antivirus program installed on your device. Having one or more antivirus programs installed at the same time can cause performance issues and make your device more exposed to threats. You may check the apps to remove before installing Mobile Security.

 

If the steps above didn't work. Please try to re-install the Mobile Security and check if the issue still persists. 

 

Hope this helps. 

- TM_Rochelle

Neophyte

 • 

3 Messages

 • 

140 Points

Thanks for the informatiom, i reinstalled on all devices the Mobile Security App and that seems till now emprove the performance a lot.

Legend

 • 

753 Messages

 • 

13.4K Points

You're welcome, trendmicro. Thank you for letting us know that it is working now.  Should you need further assistance, please don't hesitate to post your concern on this channel.
Have a great day! 
- TM_Rochelle

Need Help?

Ask the Community