L
Neophyte

Neophyte

 • 

1 Message

 • 

100 Points

Sat, Sep 18, 2021 11:26 PM

Closed

Resolved

"Mobile security is protecting" message blocks me from typing

Hi there 

This is really frustrating. The above mentioned message keeps popping up every time I open an app and it forces me to wait for it to disappear before I can type. I've checked the mobile security app notifications and it doesn't give an option to remove the motivations. 

Brand User
tm_cha

Prodigy

 • 

361 Messages

 • 

5.4K Points

1 year ago

Hi, @lavinia3311

 

We'll have to isolate the issue to check what causes this so we can provide the appropriate troubleshooting steps. You may try the initial steps below:

 

Turn off Web Guard. If the issue doesn't persist, turn back on the Web Guard and check if Trend Micro Mobile Security is added on Accessibility and Power-Saving mode.

 

If you find this solution helpful, you may Mark it as Accepted Answer or hit the Like button.

 

~TM_Cha

Neophyte

 • 

11 Messages

 • 

290 Points

7 months ago

Same annoying black banner here! On Whatsapp, Chrome, Playstore...

Android 12 One plus 8T.

Web guard off, got no banner.

Mobile Security is added on Accessibility and Power-Saving mode.

Cheers!

(edited)

Legend

 • 

753 Messages

 • 

13.4K Points

Hi, Zeph

 

Please follow the steps below on how to disable the Trend Micro notification:

  1. Open the Trend Micro Mobile Security app.
  2. Tap the 3 dots at the top right and select Settings.
  3. Scroll down and uncheck the option to "Display the app icon on the status bar".

Once done, please follow these steps: 

  •  Go to your phone's setting then apps. Look for Mobile Security, then notification to turn it off.

Let us know how it goes 

- TM_Rochelle

Neophyte

 • 

11 Messages

 • 

290 Points

7 months ago

Done as You suggest!

Banner still here!

Unfortunately the only way I found to not seen banners anymore, is disabling Trend micro Web protection!

Brand User
tm_kim

Legend

 • 

682 Messages

 • 

10.1K Points

Hi, Zeph.

 

Can you please provide the following details below? Let us further check on this.

  • Phone's model:
  • Android version:
  • Trend Micro Mobile Security version:

Awaiting for your response.

 

- TM_Kim

Neophyte

 • 

11 Messages

 • 

290 Points

@tm_kim​ 

Hi,

OnePlus 8T, Android 12.

Trend micro mobile security V.12.15.0.4019 "as part of TM Maximum security PC /W11."

Regards

Brand User
tm_kim

Legend

 • 

682 Messages

 • 

10.1K Points

Thank you for sending the information needed, Zeph.

 

Can you try to reinstall the Mobile Security app and then follow the steps below? 

  1. Open the Trend Micro Mobile Security app.
  2. Tap the 3 dots at the top right and select Settings.
  3. Scroll down and uncheck the option to "Display the app icon on the status bar".

Let us know how it goes.

 

- TM_Kim

 

Neophyte

 • 

11 Messages

 • 

290 Points

Already done, (display app icon... is disabled) but banners still pop up.
...only way I found to not seen banners anymore, is disabling Trend micro Web Protection!

Legend

 • 

753 Messages

 • 

13.4K Points

Thank you for your response,  Zeph

 

It is not advisable to keep the Web Guard turned off. Please try to reinstall the Mobile Security then once done, follow the steps provided on this thread to check if the issue still the same.

 

Let us know how it goes. 

- TM_Rochelle

Neophyte

 • 

11 Messages

 • 

290 Points

7 months ago

Reinstalled, and configured again following the steps provided, but the black banners still appear!

 

"...I give up!"

Thx anyway for Your  support!

(edited)

Legend

 • 

753 Messages

 • 

13.4K Points

Apologies for the inconveniences, Zeph

 

We'll check this on our end and let you know once we have a fix. For the meantime, please use the Mobile Security while Web Guard is disabled to still have a protection on your phone. 

 

Thank you for your understanding.

 

- TM_Rochelle

Need Help?

Ask the Community
Loading...