H
Neophyte

Neophyte

 • 

3 Messages

 • 

140 Points

Thursday, March 21st, 2024 2:51 PM

Antivirus ONE

Some time ago my Antivirus ONE stopped scanning with the annoying 'Antivirus Quit unexpectedly".

It will scan Adware but not the files.

I have completely remove the app, files and all, and restarted my iMac.

I have recently bought a new iMac but it will not work on this one either??

I have Cleaner ONE pro & Unzip ONE and they work fine.

If anyone can help I would be most appreciated.

Brand User

Trend Security Expert

 • 

80 Messages

 • 

2K Points

26 days ago

Hi @hvlewis,

Welcome to Trend Micro Community!

Kindly follow the steps below.

1. Check the system requirements: System Requirements for TrendMicro Antivirus One

2. Remove the Antivirus One from the device: How to uninstall Antivirus One

3. Reinstall Antivirus One: How to Install Antivirus One

 

Let us know how it goes.

(edited)

Neophyte

 • 

3 Messages

 • 

140 Points

I am on MacOS Sonoma 14.4

I have already done the install and re-install without any success Helen.

Brand User

Trend Security Expert

 • 

154 Messages

 • 

3.1K Points

@hvlewis

Can you try to do a clean uninstall and reinstallation for the Antivirus One. Please follow the steps below:

  1. Force Quit Safari to stop running Antivirus One extension on the browser.

  2. Quit the Antivirus app:
    1. Quit Antivirus One process by right-clicking the icon in the menu bar at the top and choosing Quit.
  3. Open Finder and go to the Applications Folder. Move Antivirus One to Trash.

  4. Check for other Antivirus One files or their remnants and delete if there are still any.
    1. Click Go on the Menu Bar, then choose Go to Folder.
    2. Type ~/Library/containers, then click Go.
      • Find and delete these folders:
        • com.trendmicro.DrSafety
        • com.trendmicro.DrSafety.ToolbarSafariExtension
  5. Empty Trash.
  6. Restart the computer.
  7. Reinstall Antivirus One from the App Store and make sure the same Apple ID used for the purchase is signed in.

Let me know if this works.

(edited)

Neophyte

 • 

3 Messages

 • 

140 Points

No it did not work.

When I delete the application, my Cleaner one pro, deletes all remaining files.

I also have 'find any file' to double check that everything is removed.

i thought when i got my new iMac and tried to install it, it would work but it doesn't.??

I use Google chrome not Safari.

(edited)

Brand User

Trend Security Expert

 • 

11 Messages

 • 

270 Points

Hi @hvlewis 

An email has been sent to you regarding your concern. A further investigation will be needed to determine what is causing the problem. We would appreciate if you replied to the email so that we can further assist you.

 

Need Help?

Ask the Community

Latest Tech Insights

Loading...