Word/Excel 2010 Slow Across Network After TM Max Security Update

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
Three Windows 10 workstations in peer-to-peer network.  All running Office 2010 and Trend Micro Maximum Security.  After last week's Trend updates, opening Word/Excel across the network is painfully slow...30-60 seconds per file.  Prior to update files opened instantly.  Disabled TM on main computer and confirmed TM was the problem.  Removed TM from MAIN computer which houses shared documents folder and all is fine.TM is still installed on other workstations.  To confirm it wasn't a bad TM download, I tried to reinstall TM on MAIN system and problem returned.  Also tried to add shared document folder to EXCEPTIONS list but it did not help.  Any suggestions?
Photo of David Tursky

David Tursky

  • 340 Points 250 badge 2x thumb

Posted 1 year ago

  • 1
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi @David Tursky, welcome to Trend Micro Community! 

A possible solution to resolve your issue is the following Hotfix. If the symptoms described matches what you're experiencing, please download from the online article below and give it a try:

[Hotfix] Accessing files via shared folder is slow when Trend Micro Security is running

Please let us know if your concern has been addressed by us. If not, please do not hesitate to reply in this conversation. Thank you!

Trend Micro Home Users Community
Photo of David Tursky

David Tursky

  • 340 Points 250 badge 2x thumb
thank you!  The Hotfix resolved the issue.
Photo of info

info

  • 60 Points
Is the hotfix also available for the german version?
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi @David, thanks for your reply! It's so nice to hear that everything is back to normal and to know that we were able to help! Please feel free to ask questions or report product issues in the community in the future. Thank you!

Hi @info, welcome to Trend Micro Community! To answer your question, yes, you can also run this Hotfix for the German version! Please let me know if you have more concerns or questions by replying here. Thanks!

Trend Micro Home Users Community