Word and Excel Documents Slow to Open with Subscription Renewal

  • 2
  • Problem
  • Updated 4 months ago
  • Acknowledged
Yesterday I received an email from Trend Micro that my annual subscription would be expiring soon. I went ahead and updated my subscription for another year. I'm noticing all my word and excel documents are taking 10-15 seconds to open now. Wondering if something is going on with the newly updated Trend Micro software.
Photo of jima.justice

jima.justice

  • 92 Points 75 badge 2x thumb

Posted 6 months ago

  • 2
Photo of jima.justice

jima.justice

  • 92 Points 75 badge 2x thumb
I've read the related articles from "term" and "David".  TM provided a "hotfix" link.  The link will not open "says the page has been moved???".  Can you provide another link?
Photo of TM_Phebs

TM_Phebs, Employee

  • 2,486 Points 2k badge 2x thumb
Hello jima.justice, welcome to the community!

Thank you for posting your concern here, however we need to isolate the case first if it is caused by the Trend Micro program. 
First, disable the Trend Micro program and check if excel and word are still slow. Re enable it back once isolation has been done. 

Provide us the information below once it is confirmed that Trend Micro is causing the issue:
1. Operating system of your computer.
2. Word and Excel version.

Will be waiting for your response. Thank you!
Photo of jedmiles

jedmiles

  • 62 Points
Like Jima, I upgraded my subscription, installed TM Max Security and notice that MS office 2010 products launch very slowly.  During launch the circle next to cursor is spinning, then cursor vanishes, I'm waiting - thinking about rebooting, then program will launch. Once launched program operates at normal speed. 
This is a very different behavior from near instant program launch pre-upgrade. 
With TM disabled, programs will launch instantly. 

  • OS: Windows 7 Pro
  • SST HD
  • MS Office Pro Plus 2010 

Any feedback is appreciated. 
Jed- 
Photo of TM_Kiko

TM_Kiko, Employee

  • 10,442 Points 10k badge 2x thumb
Old case reopenned. OP is no longer responding.

Please reference the new conversation here: MS Apps Slow Launch when TM is Enabled

This conversation is no longer open for comments or replies.