Windows 10 cannot determine status if Trend Micro is running.

  • 2
  • Problem
  • Updated 4 months ago
  • In Progress
Windows 10 Home (64 bit) on Dell Desktop (I5 Processor with 16GB RAM)
Trend Micro Maximum Security (Version 12.0.1226)


Windows Defender Security Center has an error message below:

"Trend Micro Maximum Security is installed as an antivirus provider."

"Status Unavailable, open Trend Micro Maximum Security for information"

I have reinstalled the software two times using 
  • Permission Tool, 
  • Remnant File Remover Tool,
  • restarted the computer, 
  • and reinstalled Trend Micro.  




Photo of charleslehman01

charleslehman01

  • 242 Points 100 badge 2x thumb
  • frustrated

Posted 5 months ago

  • 2
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 25,562 Points 20k badge 2x thumb
Hi charleslehman01

Welcome to TM Home users Community, a public site where volunteers try to help each-other , also there are TM Employees that can give answers, that is only at working hours. I am just a volunteer!
Can you make a screenshot of the message of Win 10.
And is TM working?
Did you reed this?

Programs to remove before installing Trend Micro Security
https://esupport.trendmicro.com/en-us/home/pages/technical-support/1061023.aspx

here from you

Kind regards,
Tom


Photo of TM_Malik

TM_Malik

  • 9,374 Points 5k badge 2x thumb
Hi charleslehman01,

Can we ask what has happened before receiving this problem? For now, please try running this Trend Micro Anti-Threat Toolkit just to check and uninstall any conflicting programs or potentially unwanted programs installed on your PC.

Regards,
Photo of multybizz

multybizz

  • 92 Points 75 badge 2x thumb

Same issue here.

Trend Micro Maximum Security (Version 12.0.1226)

Win 10 Pro  x64    Version 10.0.17134 Build 17134








Photo of TM_Pat

TM_Pat, Official Rep

  • 5,106 Points 5k badge 2x thumb
Hi multybizz,

I would like to ask if you had the time to try our solution?

Regards,
Pat
Photo of multybizz

multybizz

  • 92 Points 75 badge 2x thumb
ok

Photo of multybizz

multybizz

  • 92 Points 75 badge 2x thumb
also another issue... I can not reset or change the Master PW and I know the currant PW
I am formally Bugfree Computer Services.

I enter the old PW then enter the new PW, then re enter the new PW and still does not work see jpeg

I am aware of your instructions of how to reset the master PW, I have 90+ PW's stored and I do not want to loose them all.


image
(Edited)
Photo of multybizz

multybizz

  • 92 Points 75 badge 2x thumb
I think the issue is more with Firefox than TM or though the issue happened after
installing TM PW Manager, theirs some kind of clash between Firefox & TM
 

Photo of Tom Emmelot

Tom Emmelot, Champion

  • 20,908 Points 20k badge 2x thumb
Hi multybizz

I think you can do the best by reinstall PM.
First back up your passwords !!!

Kind regards,
Tom

Photo of Tom Emmelot

Tom Emmelot, Champion

  • 25,562 Points 20k badge 2x thumb
Hi multybizz

Welcome to TM Home users Community, a public site where volunteers try to help each-other , also there are TM Employees that can give answers, that is only at working hours. I am just a volunteer!

Here are some things you need to learn about Password Manager:
Frequently Asked Questions (FAQs) about Password Manager
https://esupport.trendmicro.com/en-us/home/pages/technical-support/password-manager/1059618.aspx?_ga...

Hope tis helps.
Kind regards,
Tom


Photo of charleslehman01

charleslehman01

  • 242 Points 100 badge 2x thumb
I have run Trend Micro Anti-Threat Toolkit (No threats found) and have NO potentially unwanted programs installed on my PC from the list.
Still, the Trend Micro Status is "unavailable" in Windows 10 (under the virus and threat protection (in the Windows Defender Security Center.

I do see that Trend Micro is writing consistently to file mbg.db at ~4,500,000 B/sec

Photo of charleslehman01

charleslehman01

  • 242 Points 100 badge 2x thumb

Photo of charleslehman01

charleslehman01

  • 242 Points 100 badge 2x thumb

Photo of Tom Emmelot

Tom Emmelot, Champion

  • 19,914 Points 10k badge 2x thumb
Hi charleslehman01

That is the normal view, here mine in Dutch TM up and working well! But the same!


Kind regards,
Tom

Photo of charleslehman01

charleslehman01

  • 242 Points 100 badge 2x thumb

Photo of Tom Emmelot

Tom Emmelot, Champion

  • 19,914 Points 10k badge 2x thumb
Hi

This also look normal, you are running a backup so TM is checking your files!

Kind regards,
Tom
Photo of charleslehman01

charleslehman01

  • 242 Points 100 badge 2x thumb

Photo of Tom Emmelot

Tom Emmelot, Champion

  • 19,914 Points 10k badge 2x thumb
Hi,

Why your pagefile on E:\?
To save your SSD?

Kind regards,
Tom
(Edited)
Photo of charleslehman01

charleslehman01

  • 242 Points 100 badge 2x thumb
After Trend Micro Crashes (icon gone) the writing of mgb.db is gone and the computer is running great.
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 25,562 Points 20k badge 2x thumb
Hi charleslehman01

So can you tell me whats the problem?
Here from you,

Kind regards,
Tom

Photo of TM_Malik

TM_Malik

  • 9,374 Points 5k badge 2x thumb
Hi multybizz,

From what I understand, the Trend Micro program sometimes turns off itself. Is that correct? Please open the System Configuration window, go to the Services tab and tick on "Hide All Microsoft Services".

You'll see from there (normally) two services with Trend Micro Inc. as its Manufacturer. Kindly check if those two services are "Running" or "Stopped". If it's stopped, please apply the hotfix on this link.

Please advise if you encounter the same issue.

Regards,
Photo of charleslehman01

charleslehman01

  • 242 Points 100 badge 2x thumb
I applied the hotfix and Windows Defender Security Center shows that Virus & Threat protection that the status of Trend Micro is "unavailable" and the icon shows a red "X" and "actions needed".
The two Trend Micro services are running.
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 25,562 Points 20k badge 2x thumb
Hi charleslehman01

Then if the Hot-fix did nit fix the problem:

I quote the TM solution again:

1. Uninstall Trend Micro Security using the Diagnostic Toolkit
  • Press the Windows Button and letter "R" both on your keyboard at the same time to open the Run Console
  • Once the Run Console is open, type: supporttool
  • Click OK
  • Doing that will open the Trend Micro Diagnostic Toolkit. Once open, go to (C) Uninstall and then click on "1. Uninstall Software"
  • Wait for the uninstall process to finish then restart the computer when prompted
2. Run the Remnant File Remover Tool
3. Reinstall Trend Micro Security
Select the corresponding installer file below:
Hope this helps.

Kind regards,
Tom

Photo of charleslehman01

charleslehman01

  • 242 Points 100 badge 2x thumb
I have uninstalled, run the remnant file remover, and reinstalled and no change in system status.
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 25,562 Points 20k badge 2x thumb
Hi charleslehman01

Try to do it my way but follow it step by step.
Try it 1 time more, uninstall all TM products, reboot.
Download Registrar Home edition after install start the program, Click on home version.
http://www.resplendence.com/download/RegistrarHomeV8.exe

Follow this:


So 2 times the whole registry cleaning.
Then do a search with MS, also 2 times the same way on your C:\ drive for all the TM files.
Programs to remove before installing Trend Micro Security
https://esupport.trendmicro.com/en-us/home/pages/technical-support/1061023.aspx
Then if you dont have conflicting software:
Reboot and do a new install.

Kind regards,
Tom




Photo of TM_Kaye

TM_Kaye

  • 3,274 Points 3k badge 2x thumb
Hello charleslehman01,

I'm deeply sorry that the issue still persists after trying all of the solutions above. I would like to inform you that we will be escalating your case. I sent you a separate email. Please check and provide the needed details. 

Thank you!

All the best, 
Kaye
Photo of charleslehman01

charleslehman01

  • 242 Points 100 badge 2x thumb
I have found the following same errors over and over in the event viewer system logs.

EventID 26
Application popup: Microsoft Visual C++ Runtime
Library : Runtime Error!

Program: C:\Program Files\Trend Micro\AMSP\coreServiceShell.exe

R6025
- pure virtual function call

and then get:

EventID 7034
The Trend Micro Solution Platform service terminated unexpectedly.  It has done this 17 time(s).

Seems to happen every 5-10 minutes and Trend Micro icon goes away and then returns.

Very Strange.

Photo of TM_Kaye

TM_Kaye, Employee

  • 3,122 Points 3k badge 2x thumb
Thanks for the clarification slaffrey.

Please apply this hotfix on your computer to resolve the issue on the program.

Let me know if the issue will still persists. 

~Kaye
(Edited)
Photo of slaffrey

slaffrey

  • 112 Points 100 badge 2x thumb
Reinstalled the latest verson of TM Internet Security and have not seen the error yet.  If/When I do I'll apply the patch.  Will update over the next day or two.
Photo of TM_Kaye

TM_Kaye, Employee

  • 3,122 Points 3k badge 2x thumb
We'll be waiting for your updates slaffrey. Hoping that your issue will be resolved. :)

~ Kaye
Photo of slaffrey

slaffrey

  • 112 Points 100 badge 2x thumb
my system running TM Internet Security has not seen the error over the last two days.  Note I did not install the hot fix.  Installed 12.0.1226
Photo of TM_Kaye

TM_Kaye, Employee

  • 3,122 Points 3k badge 2x thumb
That's good to know slaffrey! If you still have any other concerns, feel free to post in the community! :)

This conversation is no longer open for comments or replies.