when i run a full scan, it used to take a couple of hours. it is now not completed after over 12 hours. still only `17% completed

  • 1
  • Question
  • Updated 1 year ago
  • Acknowledged
Photo of wtarapani

wtarapani

  • 70 Points

Posted 1 year ago

  • 1
Photo of TM_Kiko

TM_Kiko, Employee

  • 10,442 Points 10k badge 2x thumb
Hello there wtarapani ! Welcome to the community.

We understand that you are having troubles with the Full scan as it seems to be stuck at 17%. Allow me to help you with this.

May we know if this issue happened multiple times already? Can you redo the scanning and see if it will be having the same result. Also, please take note of the file that it is scanning for if it will be the same. If you are not familiar with cancelling the scan, you just need to left Click the arrow pointing Upwards on the bottom right part of your screen and then right click on the small Trend Micro icon and then uncheck the Protection Against Viruses and Spyware to temporarily disable the Trend Micro Program. Just be sure to enable it back again.

                                                                              

Once the scan has been canceled, kindly retry to perform the Scan again. 

Also, the Scan time depends on the number of files present on your computer. It is safe to say that the more files you have, the more time it will take to complete the scan.

After you have tried to perform the scan again and if it seems that it is having the issue, consider doing the scan using the Trend Micro HouseCall tool to make sure that there are no Malware present in your computer. You can download the HouseCall tool on this link 

Free HouseCall Download

Once the Scan is done and no threats are found, consider running the Trend Micro Permission Tool. This tool will allow the Trend Micro Program to check files that your User Account is having permissions issues with. Click on this link to download the tool.

Permission Tool

Just run the tool then proceed with the prompts then attempt to do the scan again once the tool has finished loading and you have rebooted your computer.

Let us know if this helps. Cheers!

Trend Micro Home Users Community 

This conversation is no longer open for comments or replies.