What's the deal with your product and Chrome???

  • 1
  • Problem
  • Updated 1 month ago
  • Solved
ever since I had this product installed, I am having issues with Chrome. Very frustrating. I am getting messages that I am not protected and to activate it when it should start automatically at start up. grrrrrrrr  Windows not opening or extremely slow to open.  Is there a remedy ??
Photo of Anna Pompa

Anna Pompa

  • 70 Points

Posted 1 month ago

  • 1
Photo of TM_X

TM_X, Official Rep

  • 9,366 Points 5k badge 2x thumb
Hi Anna Pompa

RE: ever since I had this product installed, I am having issues with Chrome. 
Can you please check (1) what version of Chrome are you using and (2) what are the browser extensions installed? Also, can you please explain what is the exact issue you're having with Chrome (e.g. slow start-up, slow browsing, etc.)?

RE: I am getting messages that I am not protected and to activate it when it should start automatically at start up
It's possible that your subscription is not yet activated. Can you please follow the instructions in the below link to resolve this?

"Protection Disabled" error message

RE: Windows not opening or extremely slow to open.  Is there a remedy ??
What is the operating system of your computer? Is there other security software installed on your computer other than Trend Micro? What programs were running when you encounter this slowdown? Can you please provide us a screenshot of your Task Manager showing the CPU usage, arranged from highest to lowest?

Awaiting your response. 

^X

This conversation is no longer open for comments or replies.