Web Filtering off and can't turn on

  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
Windows 10, Maximum Security 2017, all current as of today.

11.1.1045


When I check the program settings, it says Web Filtering is Off.  I can't figure out how to turn it on. Configure -> Internet and Email Controls -> Block Potentially Dangerous Web SItes is unchecked.  I check it and Ok, and Web Filtering is still Off.  When I look again, Block Potentially Dangerous Web SItes is unchecked again.  It won't stay checked.

Also, I have the Chrome extension installed and enabled, but I don't get any visual indication on Google Searches as to whether the links are safe or not.  I'm also current on Chrome updates.

I have completely uninstalled and reinstalled Maximum Security but nothing change.  I still can't get Web Filtering on.

How can I enable Web Filtering and get Chrome to visually indicate search results as ok?

Bruce.
Photo of mmmilady

mmmilady

  • 180 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
Photo of TM_Ferry

TM_Ferry, Employee

  • 2,126 Points 2k badge 2x thumb
Hi mmmilady,

Welcome to Trend Micro Community!

Thank you for posting your concern here on our community and apologies for the inconvenience this may have caused you.

May we know the version of your Google Chrome? Here's the steps on how to know the version of your Google Chrome:

1. Click the 3-dot vertical line at the upper right corner of your Chrome.
2. Click Settings.
3. Click About.

Let's open the main console as administrator and we'll try enabling it. Please follow these steps:

1. Go to "C:\Program Files\Trend Micro\Titanium\UIFramework"
2. Right click the uiWinMgr.exe.
3. Click Run as administrator.
4. Enable the "Block potentially dangerous websites". 
5. Click Apply.
6. Click OK.

Let us know if this solution helps.

Trend Micro Home Users Community
Photo of mmmilady

mmmilady

  • 180 Points 100 badge 2x thumb
Chome Version 58.0.3029.96 (64-bit)
Windows 1703 (OS Build 15063.138)

Running as administrator made no difference.  Web Filtering is still off and  Block Potentially Dangerous Web SItes still won't stay checked.
(Edited)
Photo of TM_Malik

TM_Malik, Employee

  • 7,618 Points 5k badge 2x thumb
Hi @mmmilady

Thank you for replying on this post!

We received the same case from a previous post which was created by cazladz. All thanks to Tom Emmelot and other employee's help, the issue was resolved.

Privacy Scanner not working on TM Internet security

If I understand it correctly, here are the steps they did to solve the issue:
- Uninstall Trend Micro
- You can run the Remnant File Remover Tool to delete/clean remnants of the program. Please refer on this link: Uninstall Trend Micro Security. This is same thing for running Registry Scan by CCleaner.
- Reinstalled Trend Micro Program. You can download the latest version on this link: Installing Maximum Security.
- Reinstalled the Google Chrome

Thank you! Please let us know any updates.


Trend Micro Home Users Community
Photo of mmmilady

mmmilady

  • 180 Points 100 badge 2x thumb
Very good.  That fixed it.  Both  Web Filtering a and Block Potentially Dangerous Web SItes are now enabled.  And Google search result now show the green highlighting and check marks.

Thanks much for your help!
Photo of TM_Malik

TM_Malik, Employee

  • 7,618 Points 5k badge 2x thumb
Hi mmmilady

Thanks so much for your update!

Please don't hesitate to post again in the future.

Have a great day!

Trend Micro Home Users Community

This conversation is no longer open for comments or replies.