Version 12 a dissapointment

  • 1
  • Problem
  • Updated 2 weeks ago
  • In Progress
Hi,


Just installed v12 on a still valid key. Overall it is a disappointment compared with v11.

1. RAM usage: after installation and after rebooting several times the RAM is around 2.6GB     from 1.00 GB without any antivirus  and 1.6GB with Malwarebytes and MSE (previous setup)
2. Internet browsing is slow; I have that "timer" rotating where the mouse is supposed to be , for 1 sec when I access IE
3. After boot it takes a long time to TM to "initialize" , more than 15 sec, even though has absolute priority
4. every 10 sec or so, there is a spike in CPU usage

Not good!
Photo of claudiu_botezatu

claudiu_botezatu

  • 2,628 Points 2k badge 2x thumb

Posted 3 weeks ago

  • 1
Photo of TM_X

TM_X, Official Rep

  • 2,792 Points 2k badge 2x thumb
Hi claudiu_botezatu, 

I'm sorry to hear of your experience. This may be caused by different factors. For instance, there may be running processes in your computer that triggered this scenario. In the meantime, can we please get a screenshot of your system info and your Task Manager showing the running processes? 

^X
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 19,988 Points 10k badge 2x thumb
Hi TM_X

and then the speaker is quiet ???

Kind regards,
Tom

Photo of claudiu_botezatu

claudiu_botezatu

  • 2,628 Points 2k badge 2x thumb

I am quite confident that there is no conflict and this is the native behavior of this version , so I uninstall it and run something else.