ubuntu webmin vs. trend micro virus+

  • 1
  • Problem
  • Updated 6 months ago
  • Solved
If i open the webmin main page in my firefox browser. it takes a very long time, until the page is opened. At this time an instanve of tmsainstance uses a lot of processor time and memory.
Photo of toledo2000

toledo2000

  • 140 Points 100 badge 2x thumb
  • frustrated

Posted 6 months ago

  • 1
Photo of TM_Onini

TM_Onini, Employee

  • 692 Points 500 badge 2x thumb
Hello thorsten.krautter and welcome to Trend Micro Community!

The TmsaInstance64.exe is for analyzing of script in web pages and identifies any malicious script in it. It is unusual if this process will consume 50% of the CPU usage of your computer. 

To further verify your concern, kindly provide us some information about it:

1. Internet browser you are using. 
2. On what percentage does TmsaInstance consumes your CPU? 
3. Is Trend Micro Toolbar enabled on your browser?

Also, we do have a similar case about TmsaInstance64.exe here in our community that maybe can help us solve your concern. Kindly check the link below for reference:

TmsaInstance64.exe sometimes consumes 50% of CPU - why?

We will be waiting for your response. :)

Trend Micro Home Users Community
Photo of toledo2000

toledo2000

  • 140 Points 100 badge 2x thumb
Hi,

i have took a look again. The process took 15% of CPU and 500 MB RAM.
I am using Firefox 58.0.2.
The Trend Micro Toolbar is not enabled, because it could not be verified by Firefox. So it is disabled.
It takes 5 minutes to open the webmin page.

I tried MS Edge and there is no problem.

Best regards
Thorsten
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 20,942 Points 20k badge 2x thumb
Hi thorsten.krautter,

Welcome to TM Home users Community, a public site where volunteers try to help each-other , also there are TM Employees that can give answers, that is only at working hours. I am just a volunteer!
I think a reinstall of Firefox will do the trick.
Hope this helps.

Kind regards,
Tom
Photo of TM_Onini

TM_Onini, Employee

  • 692 Points 500 badge 2x thumb
Hello thorsten.krautter,

Thank you for your prompt reply.
 
Kindly check if the Trend Micro program still consumes the same amount of CPU usage and RAM.

Additionally:
  • Are the amounts constant?
  • Do the amounts fluctuate?

We will be waiting for your response. :)

Trend Micro Home Users Community
Photo of toledo2000

toledo2000

  • 140 Points 100 badge 2x thumb
Hello,

i have reinstalled the firefox. Same problem.
The amounts fluctuate.
Photo of Max Slo

Max Slo, Champion

  • 8,104 Points 5k badge 2x thumb
-I'm not a Trend Micro representative, but I like to give you some suggestion-

Firefox 59 is out today.
Try to update. 
Photo of TM_Yner

TM_Yner

  • 290 Points 250 badge 2x thumb
Hello thorsten.krautter,

Is it okay if we try to isolate the case by disabling Trend Micro Security and try opening Mozilla Firefox, then please update us if the same issue persist. Kindly refer to the link provided below on how to disable/enable Trend Micro Security.

Disabling/Enabling Trend Micro Security Software

We will be waiting for your response.

Thank you and have a great day ahead. :)

Trend Micro Home Users Community
(Edited)
Photo of toledo2000

toledo2000

  • 140 Points 100 badge 2x thumb
Hello to all,

after installation of firefox 59 the problem is gone.

Many thanks to all.

Best regards
Thorsten
Photo of TM_Victor

TM_Victor, Employee

  • 4,836 Points 4k badge 2x thumb
Hi toledo2000,

Thank you for letting us know about your resolution.

Have a great week!

Trend Micro Home Users Community

This conversation is no longer open for comments or replies.