TrendMicro MaximumSecurity 12 crash the Microsoft Edge on my system

  • 1
  • Problem
  • Updated 7 months ago
  • Solved
After updating to Version Trend MicroMaximum Version 12.0.1153. The Microsoft Edge explorer hangs and crashes every time.
I have already done a complete deinstallation and Reinstallation from this.
Also with the tools MRemnantFileRemoveTool and RegKeyFolderPermissionRecover and deleting all files in the temp folder. I tried to get a clean installation but it doesn't helpled.
The Firefox works instead without any Problems,

I'm Use Windows 10 pro 1703
When I stop the Trend Micro MaximumSecurity, the Micorosoft Edge works without a Problem. also when the Trend Micro Maximum Security is deinstalled the Explorer works well.
But in the Installed runing setting the Edge Explorer still crashes, also I tried to desalble only the Internet Internet and Mail Option, Microsoft Edge continues crashing.
Therfore I'm shure the new Version of the Security Package is the Problem since I get this Problem.

This Is the Error codes which I get in the Application Event:

Name der fehlerhaften Anwendung: MicrosoftEdgeCP.exe, Version: 11.0.15063.674, Zeitstempel: 0x59cdf479
Name des fehlerhaften Moduls: TmUmEvt64.dll, Version: 7.30.0.1078, Zeitstempel: 0x59d21983
Ausnahmecode: 0xcfffffff
Fehleroffset: 0x000000000000da01
ID des fehlerhaften Prozesses: 0x2f48
Startzeit der fehlerhaften Anwendung: 0x01d3560c836416f3
Pfad der fehlerhaften Anwendung: C:\WINDOWS\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdgeCP.exe
Pfad des fehlerhaften Moduls: C:\WINDOWS\system32\tmumh\20019\AddOn\7.30.0.1078\TmUmEvt64.dll
Berichtskennung: 5aa6170d-868b-43e9-b490-c19efad13b5f
Vollständiger Name des fehlerhaften Pakets: Microsoft.MicrosoftEdge_40.15063.674.0_neutral__8wekyb3d8bbwe
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: ContentProcess


Thanks in Advanced.

Rainer
Photo of rbrinks

rbrinks

  • 140 Points 100 badge 2x thumb

Posted 7 months ago

  • 1
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 16,762 Points 10k badge 2x thumb
Hi Rainer,

Just a question, is Defender service off?


Kind regards,
Tom
Photo of rbrinks

rbrinks

  • 140 Points 100 badge 2x thumb
Hi Tom,
the Windows Defender Security Service is the only thing which is running the other one Denfender Antivirus are both off.

Kind Regards

Rainer
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 16,762 Points 10k badge 2x thumb
Hi Rainer.

I Think it should be off!

sorry my OS is Dutch.

Kind regards,
Tom
Photo of rbrinks

rbrinks

  • 140 Points 100 badge 2x thumb
hi,
 on my side it is also off

Kind regards.

Rainer
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 16,762 Points 10k badge 2x thumb
Hi Rainer,

Yes i see, but that the Defender Security Center Service is running i don't know but the service is not even in my services list!!!!
Can you put hat off?
Set it to manual?
Here from you,

Kind regards,
Tom
Photo of TM_Jabi

TM_Jabi, Employee

  • 6,970 Points 5k badge 2x thumb
Hello rbrinks and welcome to the community,

Thanks for bringing this to our attention.

Can we ask for your help in getting the details that we need for this issue? We received some calls/chats regarding this same concern and we are now gathering the information of what's the cause of the issue.

Please follow the steps below: 
1. Generating debug logs for Trend Micro Security. 
Note: Make sure to replicate the issue before ending the log collection. For your case, try using your MS Edge while the Trend Micro program is enabled.
2. Save the Zip file after collecting the logs. 
(The next steps that you will be performing is for isolation purposes only)
3. Open the main console of the Trend Micro program.
4. Click on Settings button.
5. Select Internet and Email Controls. 
6. Go to Web Threats and uncheck the Prevent Internet Explorer, Firefox and Chrome from running malicious scripts on infected websites option.
7. Try to use MS Edge again after doing the steps above, if the issue still persists, put a check on the box again for the option on Step 6 then proceed to Step 8.
(Optional)
8. Open the Diagnostic Toolkit again.
9 Go to Threats tab and look for Pause User Mode Hooking
10. Try to use MS Edge again after doing this, send an update on this post for the result.

Thank you and have a great week ahead.

Trend Micro Home Users Community
Photo of rbrinks

rbrinks

  • 140 Points 100 badge 2x thumb
Hi,
@Tom. No I cant stop this Service. This is blocked also as I ran as  Administrator.

@TM_Jabi,

I just generated the Report.
Step 6. Don't help if i uncheck the Prevent Internet.... option the Problem with MS Edge still exist.
Step 9. When I check the Pause User Mode Hooking on the Diagnostik Tool.  MS Edge works normal without any Crash.

Hope this helps.

King Regards.

Rainer
Photo of TM_Victor

TM_Victor, Employee

  • 4,614 Points 4k badge 2x thumb
Hi rbrinks,

Would you mind performing as well this check of the Trend Micro program component?

1. Open Trend Micro console.
2. Go to “About Your Software”.
3. Click on “Component Versions”.
4. Check if Program Inspection Core Pattern (tmumh.ptn) is updated to thelatest one (version: 261027).
5. If it’s not up-to-date, please trigger update manually and confirm ifalready received the latest component version.

Then check if the issue has been resolved.

We hope to hear from you soon regarding this one.

Trend Micro Home Users Community
Photo of rbrinks

rbrinks

  • 140 Points 100 badge 2x thumb
Hi,
all compontents shows me are already uptodate.
the Programm Incetion Core Pattern have this Version.

I
any other Idea?

Kind Regards

Rainer
Photo of TM_Victor

TM_Victor, Employee

  • 4,614 Points 4k badge 2x thumb
Hi rbrinks,

Apologies for the late reply.

Please try this tool regarding this one that you are encountering.

http://tinyurl.com/EdgeHotfix

We hope to hear the results regarding this one as soon as possible.

Trend Micro Home Users Community
Photo of rbrinks

rbrinks

  • 140 Points 100 badge 2x thumb
Hi, had installed the Hotfix, now the Edge is working again normaly. Great.
Tanks

Regards

Rainer
Photo of TM_JustineM

TM_JustineM, Employee

  • 3,774 Points 3k badge 2x thumb
Hello rbrinks,

Glad to hear everything's working now! If you have other questions or encounter product issues in the future, please do not hesitate to contact us in this community.

Thank you have and have a great week!

Trend Micro Home Users Community

This conversation is no longer open for comments or replies.