TrendMicro Community/GetSatisfaction and Outlook.com - Junk mail problem

  • 1
  • Problem
  • Updated 1 week ago
  • Not a Problem
Hey TM Community, I've ran into an interesting problem with this forum:

Ever since I joined this forum (haven't posted anything because I usually don't have anything to post about), any email from this forum lands in my junk mail folder instead of my inbox. I don't have any filtering rule regarding these emails neither on my email client nor my email provider's filtering rule page. 
What can cause this?

One more question: Can digest emails be configured on a community forum account? if yes, where are the settings located?

PC: HP Pavilion Desktop PC 570-p0xx
OS: Windows 10 Pro 64 bit, version 1803 build 17134
I'm currently not running any TrendMicro product on my PC
Email provider: Outlook.com (Premium)

Posting this without a category as this isn't a problem with any of TrendMicro's products
Photo of pcwindowsweb

pcwindowsweb

  • 90 Points 75 badge 2x thumb
  • confused

Posted 1 week ago

  • 1
Photo of TM_Pat

TM_Pat, Official Rep

  • 10,286 Points 10k badge 2x thumb
Hello pcwindowsweb,

Very interesting question. Though I couldn't provide you with a straight answer why the emails that your supposed to receive goes to your junk folder even without settings rules for it. Perhaps, there really is a filtering rule about that that you may not know about. You may also want to check the Blocked Senders list of your Outlook.

Though a simple workaround can work for this, just mark the sender as 'Not Junk' will do. In addition to this, you may add the address to the Safe Senders list as well.

I know that this isn't much but I hope it will help.

Regards,
Pat
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 25,562 Points 20k badge 2x thumb
Hi pcwindowsweb

In most of the mails are link's to sites, i think that is the reason.

Kind regards,
Tom

Photo of pcwindowsweb

pcwindowsweb

  • 90 Points 75 badge 2x thumb
First of all, thanks for the answers.

@TM_Pat, I've checked my filter settings once again and I don't see the GetSatisfaction domain in there. Nor do I see it in the mail program's filter lists as well.

Perhaps something on Microsoft's side is triggering a filter and that causes the issue, but I'm not sure myself

@Tom, Perhaps.

There is one strange thing: very rarely, an email from the community forum lands in my inbox.

Just in case, I'll check with the email provider if there's something that causes this issue.
If I have something, I'll update this thread. 

Thanks again
Photo of TM_Pat

TM_Pat, Official Rep

  • 10,286 Points 10k badge 2x thumb
Thanks for the input pcwindowsweb.

We'll wait for your update. This is an interesting topic to share with everyone.

Regards,
Pat
Photo of pcwindowsweb

pcwindowsweb

  • 90 Points 75 badge 2x thumb
Here's an update as promised: I reached out to my email provider on Twitter and this is their response to my question: "Our filters can be a little sensitive. We suggest you add them to your list of Safe Senders" (with a link to a how-to on their website)

Apparently from what I can understand, it's an issue on their end, but it seems like something by design.

Photo of TM_Joemar

TM_Joemar, Official Rep

  • 1,330 Points 1k badge 2x thumb
Hi pcwindowsweb,

It seems that the issue was on their end. You might ask them to help you on configuring the settings so that some of your mails won't be filtered out or get transferred to junk.

Let us know if you need further assistance.

Regards,
Joemar