Trend Micrp Virus Scan locks up continuously!

  • 2
  • Problem
  • Updated 4 months ago
  • Acknowledged
IT seems to lock up at the searching for unsecure password location, approximately 79% of the way through the quick scan. If this is antivirus software you have major problems!!
Photo of keithauton


  • 80 Points 75 badge 2x thumb

Posted 4 months ago

  • 2
Photo of lindefamily3


  • 92 Points 75 badge 2x thumb
Same here...and on two computers!  I have tried to uninstall and reinstall...worked for a few days and now it's back.  The same thing is happening to my elderly mother on her computer so I'll need to fix that over the holidays.  I did chat with Trend and they made it sound like it was my issue.  But then why is it happening to so many others?  I hope someone comes up with a fix soon.
Photo of Tom Emmelot

Tom Emmelot

  • 14,988 Points 10k badge 2x thumb
Hi keithauton, lindefamily3,

Welcome to TM Home users Community, a public site where volunteers try to help each-other , also there are TM Employees that can give answers.
Did you try the help of this page?
Here from you if that helped or not!

Kind regards,
Photo of lindefamily3


  • 92 Points 75 badge 2x thumb
That doesn't help.  I did receive a message from them asking me to ensure I had the latest upgrade and I do.  Ever since I've had it I've had issues.  Moreover, they said they have deployed a fix to it.  But I'm still having the issue.  I had it happen again about 10 minutes ago since I am trying to shut down for the evening.  But alas, it's stuck.  
Photo of TM_Malik

TM_Malik, Employee

  • 2,776 Points 2k badge 2x thumb
Hi, keithauton and lindefamily3, welcome to the Community!

Sorry for the problems experienced and thank you for letting us know with your concern.

It's an ongoing issue with our latest version and one of our members posted a similar problem. Kindly refer to this link to see the post. The issue happens only at the optimization phase. The optimization phase (PC Health Checkup) will take place right after the actual manual scan.

Our developers already deployed a fix for this with our latest updates and so we just need to check whether you were able install the latest updates successfully. While on your main console, click on the silhouette of a person located at the upper right part and choose About the Software. Please make sure that the components version is 12.0.1191. You may then restart the PC and do a quick scan again.

I see that you are entitled to access our Premium Support Hotline so it would be recommended to call our Premium Support hotline so that we can provide further troubleshooting in case the issue persists. Kindly refer on this link for more details.

Have a great weekend!

Trend Micro Home Users Community
Photo of lindefamily3


  • 92 Points 75 badge 2x thumb

I have that version.  I can restart all I want and I still can’t do a scan.  If I try to do so...I get a error message stating I can’t do anything until my computer is finished receiving an update...and to please try again later.  Well, at one point I had my computer on for 3 days waiting on this update.  The only way to shut it down is to go to task manager to shut it down, then shut down the computer.  But again, then on’s right back.  I have uninstalled and reinstalled the program twice.  It will work for a few days, then the problems are right back.  I am so pressed for time at the moment...Don’t you simply have a link you can send to fix this issue?  Plus, I bought this program for my mother's computer a few states away and this is happening to hers too.  I need to know how to fix it when I go to visit next week.  I have been with Trend since 2005 and golly...most things I can fix or figure out, but this one has me stumped.  Please help.

Photo of TM_Pat

TM_Pat, Employee

  • 4,226 Points 4k badge 2x thumb
Hi lindefamily3,

Thank you for providing us this update. The issue that you have encountered might be caused by multiple scan threads running together. We are already aware of this issue and we have created a workaround for it. Please follow the steps below.

STEP 1: Disable Trend Micro Security
  • Press the Windows button on your keyboard and letter "R" both at the same time to open the Run console.
  • Once the Run console is open, please type: supporttool
  • Click OK.
  • Doing that will open the Trend Micro Diagnostic Toolkit. Please go to (C) Uninstall and then click on "5. Stop all components".
  • Wait for 2 minutes then exit the toolkit.

STEP 2: Open Task Manager
  • Open Task Manager then go to Details tab. 
  • Confirm if PtSvcHost is still running. If it is, you may end it manually. This step is very important so please make sure that PtSvcHost  is not running. Processes are arranged alphabetically you make use of that so you can easily check it. 

STEP 3: File Replacement
  • Navigate to C:\Program Files\Trend Micro\Titanium\plugin\Pt
  • Replace plugTaskManager.dll. You may get the replacement file here. Note:Once you have already downloaded the zip file, you may right click on it then select "Extract Here". It will now create a folder of the same name. Once you open the folder, it will have 2 subfolders named "win32" and "x64". Select win32 if your operating system is 32-bit. Select x64 if your operating system is 64-bit.

STEP 4: Replicate the issue
  • Open Task Manager once again. Look for PtSvcHost, then stop it manually since it should be restarted by another process, Pt watchdog.
  • Open Trend Micro Security through the Start menu.
  • Run a scan to check if the issue still persists.
I hope this helps and we'd love to hear from you soon!

Should you have any other concern, please let us now so we can assist you accordingly.

Enjoy the rest of the week!

Trend Micro Home Users Community