Trend Micro Maximum Security Bogs Down and Locks up CPU

  • 1
  • Problem
  • Updated 6 months ago
  • Acknowledged
  • (Edited)
CPU runs fine before, when i install Maximum Security, CPU increasingly becomes unresponsive and eventually will lock up and unable to click on anything or open/close anything. Browsing will not work as well

Running Alienware/DELL 17R5 Windows 10
Downloaded Trend Micro Max Security 2019
and tried 2019 Internet Security with the same results
Photo of cosnprtg

cosnprtg

  • 110 Points 100 badge 2x thumb

Posted 6 months ago

  • 1
Photo of TM_Cha

TM_Cha, Employee

  • 1,884 Points 1k badge 2x thumb
Hi cosnprtg,

Welcome to Trend Micro Community!

I'm sorry to hear about this experience. 

Have you checked the disk usage while the Trend Micro is running and are there other activities that are running when the computer becomes unresponsive? Were you also able to try using a different browser?

You may try to follow the steps from this article to help you in disabling the program and check if the computer will still be unresponsive: Disabling or enabling your Trend Micro Security software.

Let me know how it goes.

~Cha
Photo of cosnprtg

cosnprtg

  • 110 Points 100 badge 2x thumb
There are no other programs running when I start the Trend Micro, it steadily becomes unresponsive. I was using Chrome and even switched to Explorer with same results
Photo of TM_Iya

TM_Iya, Employee

  • 3,166 Points 3k badge 2x thumb
Hi cosnprtg,

Have you tried to perform what TM_Cha suggested above? Where you able to check the disk usage while the Trend Micro is running? If yes, may I know the percentage of it?

Can you also try to follow the steps from the article TM_Cha provided above which is  Disabling or enabling your Trend Micro Security software?

Let me know how it goes.

~Iya
Photo of cosnprtg

cosnprtg

  • 110 Points 100 badge 2x thumb
So when its enabled i cannot click on anything to enable or disable. And as soon as i try to disable in Task Manager i get a Not Responding
Photo of cosnprtg

cosnprtg

  • 110 Points 100 badge 2x thumb
I have to re-start then disable before it enables, so once the computer re-starts i disable and everything works fine. But when i enable, it locks up again
Photo of cosnprtg

cosnprtg

  • 110 Points 100 badge 2x thumb
Ok well i found a temporary solution. Whenever I start the cpu, as soon as Trend Micro starts, I disable, then enable which seems to fix my problem and the issue of freezing is gone.
Photo of n2eoi18

n2eoi18

  • 212 Points 100 badge 2x thumb
n2eoi18
Program worked well at first and beause of glich i needed to find something else. thankyou
Photo of TM_Pat

TM_Pat, Employee

  • 11,326 Points 10k badge 2x thumb
Hi n2eoi18,

Please apply the fix from this page: Slow PC performance due to high CPU or memory usage of CoreServiceShell.exe

We recommend to temporary disable Trend Micro Security before applying this fix. In addition to that, please run the fix as an administrator.

Regards,
Pat
Photo of n2eoi18

n2eoi18

  • 212 Points 100 badge 2x thumb
Please do not foward additional recomendations i have removed total and do not wish to subscribe,,,,,,n2eoi18@gmail.com

This conversation is no longer open for comments or replies.