Trend Micro High CPU usage (over 90%)

  • 1
  • Question
  • Updated 7 months ago
  • Acknowledged
Stupidly high CPU usage by Trend Micro (Maximum Security) while downloading through stem, even though protection was disabled.
8 core (AMD FX-8350 @4.2GHz) Trend Micro was using over 90% of the CPU making every other application freeze up and lag.
Fresh install 2 days ago and no known conflicting applications
Photo of scott_j_paterson

scott_j_paterson

  • 80 Points 75 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 21,294 Points 20k badge 2x thumb
Hi Scott,

Welcome to TM Home users Community, a public site where volunteers try to help each-other , also there are TM Employees that can give answers.
My advice is to do a uninstall and do a new install.
If the problem persist, try this: Go to Console/confi/Other config and set there the Startup on Extra securety. And start the computer again, you may try this also as first (before uninstall)

Kind regards,
Tom
Photo of TM_Malik

TM_Malik, Employee

  • 9,374 Points 5k badge 2x thumb
Hello, Sir Tom Emmelot! Thank you for helping us here in the Community. I hope we're doing fine today and to you as well @scott_j_paterson ! :)

We understand that the overall CPU usage taking up by your computer reaches 90% and our apologies for the inconvenience you are currently experiencing due to this issue. Can we check what is the CPU Usage being used up specifically for "CoreServiceShell.exe" or the "Anti-Malware Solution Platform" in Task Manager? If you can provide a screenshot that would be better.

To help and know more about the known issue for the Trend Micro program, kindly refer on the normal and recommended steps for troubleshooting in this webpage: Slow pc performance due to high CPU or memory usage

You may also contact our Support so that you can have a real time conversation with our Support Department.

I hope you have a great day!

Trend Micro Home Users Community
(Edited)
Photo of scott_j_paterson

scott_j_paterson

  • 80 Points 75 badge 2x thumb
Hello.
The application using 90% is Anit-Malware Solution Platform.
i couldn't get a screenshot with it above 90% due to fluctuations in the program, however the one i got is still high at 72%
This has only been an issue as of today as i had been using the Beta version (which unfortunately had a bug which stopped it launching) and the issue only seems to be when i am downloading through steam but i have not been able to test other programs.
Photo of TM_Kaye

TM_Kaye, Employee

  • 3,274 Points 3k badge 2x thumb
Thank you for providing the screenshot @scott_j_paterson

I do apologize that you are encountering this issue with the Trend Micro program. To help you resolve this issue, Kindly follow the steps below:

1. Open Trend Micro Diagnostic Toolkit.
2. Under debug tab, click on “Finish Collecting Data”.
3. Manually delete debug logs .
4. Restart computer and check Trend Micro Diagnostic Toolkit again if it’s still collecting data.
5. If issue persists, reinstall the Trend Micro program. 

Please let us know if this will help you resolve the problem.

Thank you and have a wonderful day!

Trend Micro Home Users Community 
Photo of SBEAVIS

SBEAVIS

  • 60 Points
i am having the same issue. fresh install on new computer. re-installed multiple times using remnant filr and permissions fix. no luck. this is rediculous
Photo of Max Slo

Max Slo, Champion

  • 4,976 Points 4k badge 2x thumb
-I'm not a Trend Micro representative, but I like to give you some suggestion-

Can you post a screenshot like the one above, just to be sure wich service/s are using too much resources? 

PC configuration OS and hardware details may helps, also. 

Are you using a Trend MIcro up to date product (12.0.1226)?

This conversation is no longer open for comments or replies.