Trend Micro has been scanning for hours

  • 2
  • Problem
  • Updated 2 years ago
  • Solved
When my Asus laptop loaded today a window appeared asking me for permission for trend micro to run on my computer.  I clicked on yes (this has never happened before).  I have windows 10 I clicked on the system tray - the arrow near the right bottom corner and it has the scanning icon there. I can double click on it and it opens the main console, however there is no indication a scan is running, it actually has options for a scan.  There is no progress indicator anywhere!  I restarted my computer and the same thing is happening, it has been scanning for at least 6 hours now!  My computer is decent has 8gb RAM etc. It has never taken this long to do a scan - even a full scan!
Photo of pamtaylor2010


  • 100 Points 100 badge 2x thumb

Posted 2 years ago

  • 2
Photo of TM_Jandy


  • 504 Points 500 badge 2x thumb
Hi @pamtaylor2010 and welcome to Trend Micro Community.

Just to clarify, the Trend Micro on the icon tray says that it is scanning however when you open the Trend Micro main console there's no indication of the running scan and that you can even choose a scan option. In that case it's possible that the icon was stuck at the scanning state, to resolve this please refer to the steps below:

1.Right-click the Trend Micro icon  in the System Tray (near the clock at the bottom right part of the screen).  If you do not see the System Tray icon, click the arrow button to show the rest of the icons.

2. Select Exit.

System tray icon

3. Wait for Trend Micro's System Tray icon  (near the clock at the bottom right part of the screen) to disappear. After that open your Trend Micro program again and check if the issue still persist.

Best regards,

Trend Micro Home Users Community
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 27,682 Points 20k badge 2x thumb
Hi pamtaylor2010,

Welcome to TM Home users Community, a public site where volunteers try to help each-other, also there are TM Employees that can give answers, that is only at working hours.
What is the version of your TM.
I think a uninstall and install again of TM will help you, think that a WIN 10 update make this happened.
If you are not on 2017 version
Installing Internet Security 2017
Here from you.

Kind regards,
Photo of pamtaylor2010


  • 100 Points 100 badge 2x thumb
Thanks for your replies, when I clicked on exit my trend micro disabled.  I'm hoping I fixed the problem.  When I logged on to my computer this morning the normal icon is back.  Last night  I went into task manager and found the trend micro task that was running and had the highest percentage of CPU usage.  I ended the task and the icon in the system tray went back to normal.  Unsure why I had this problem in the first place because I have been using trend micro for many years and this is the first time this problem has occurred.  Thanks again for your prompt replies :)
Photo of pamtaylor2010


  • 100 Points 100 badge 2x thumb
Hi Tom in going back and reading your reply, yes there was a recent update of Windows 10 so the update is the likely cause.  Thankfully I solved the problem without having to uninstall and reinstalling TM.  Thanks for your reply :)
Photo of TM_JustineM


  • 3,774 Points 3k badge 2x thumb
Hello @pamtaylor2010,

Thank you for letting us know that you were able to solve the issue with the program. If by any chance the issue has reoccurred please try to rollback the updates that happened on your computer or try to reinstall again the Trend Micro program and check.

Please feel free to contact us in the community any time when you need help for Trend Micro products in the future.

Trend Micro Home User Community