trend micro extensions not showing at all in firefox 50 but working fine with ie11

  • 1
  • Problem
  • Updated 2 years ago

trend micro 10 does not show up anywhere in firefox 50 extensions. I also have IE11 and

trend is working fine. In trend's settings toolbar is enabled for IE11, Firefox and Chrome.

Photo of ynelson374

ynelson374

  • 300 Points 250 badge 2x thumb
  • frustrated

Posted 2 years ago

  • 1
Photo of ynelson374

ynelson374

  • 300 Points 250 badge 2x thumb

I have fixed my problem. I just unchecked toolbar settings in trend micro, closed it and opened

it again, checked the toolbar setting again, and started firefox, and the toolbar was there straight

away.

Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi @ynelson374, thanks for the update!

It's good to hear that you fixed this problem by reenabling Toolbar settings in Trend Micro. Please feel free to ask questions or report product issues in the community in the future. Thanks!

Trend Micro Home Users Community
Photo of ynelson374

ynelson374

  • 300 Points 250 badge 2x thumb

This was just guess work as firefox 50 does not show any trend extensions now.

I did have the toolbar enabled in trend, but unchecking it, and closing trend, and

opening again, and checking the box did it. I was not sure if it would, but all is good now.

Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi @ynelson374, thanks for the reply!

Great! I think this is a good way to solve this kind of issue, and it looks like your own solution worked!

Trend Micro Home Users Community

This conversation is no longer open for comments or replies.