Trend Micro causing problems with flash player on firefox

  • 2
  • Problem
  • Updated 2 years ago
  • In Progress
Hi I'm having a new bug that is happening which is caused by Trend Micro for some reason that is happening on Firefox. Whenever I load a page that uses flash I would get a popup alert saying unresponsive script and before I can click keep running or close it it goes away immediately then the next flash part will load and repeat the popup box and the page would freeze until everything loads and goes through this popup box problem. I found the fix for this was to disable trend micro and then re-enable it but the problem seems to come back and I have to disable trend micro again. I can't figure out how to fix it other than to disable trend micro which I don't want to do. Anyone know? thanks
Photo of Yizee24

Yizee24

  • 110 Points 100 badge 2x thumb

Posted 2 years ago

  • 2
Photo of TM_Claudia

TM_Claudia, Employee

  • 10,822 Points 10k badge 2x thumb
Thank you for informing this issue. According to your description, we found a possible solution for similar error message on Mozilla support. If you haven't tried it yet, please give it a shot:
Warning Unresponsive script - What it means and how to fix it - see "Letting the script run longer" section

If above solution did not work for you, we suggest you to add the URL of the webpage you're encountering this issue on Maximum Security's Exception List.
Configuring the Exception List of Trend Micro Security software - see "2015-2016 - Add or Block Websites" section

If the problem persists after you added the URL, could you please provide a screenshot of the message (if possible) and the URL so we can investigate further in our lab. Thank you.

Trend Micro Home Users Community
(Edited)
Photo of Yizee24

Yizee24

  • 110 Points 100 badge 2x thumb
I did the process you mentioned and am still having these issues.   It's hard to make a screen shot because the unresponsive script only comes up for brief second then dissapears but all of firefox is frozen until every flash piece on that page loads.   This happens on any website that uses flash.  I was able to make a short video of me just browsing yahoo if you want to download and watch that real quick.   The URL of the converted video to wmv is http://www15.online-convert.com/download-file/8acb393b6dd362bbc7e1623007b8f6e4/converted-b5a1a90c.wmv that will be available for 24 hours I believe.   I have to disable trend micro in order to browse most websites if they use flash.   Hopefully this is not just me with the issue.   Let me know thanks.
(Edited)
Photo of rcrocker1

rcrocker1

  • 60 Points
I am having this same issue when I updated to the latest version of Adobe Flash.  I am using Windows 7 home and used System Restore to go back to a point before I updated Adobe Flash just so I could use the web again.  Help!  Trend Micro fix this!
Photo of TM_Claudia

TM_Claudia, Employee

  • 10,822 Points 10k badge 2x thumb
Sorry to hear that you're having the same issue currently. If the problem persists after you've tried the solutions above, could you please provide the URLs which you're encountering this issue, so we can investigate further in our lab. Thank you.

Trend Micro Home Users Community
Photo of Yizee24

Yizee24

  • 110 Points 100 badge 2x thumb
Seems to be working today so far no problems it looks like I received an update on the program.   Thanks for the fix hopefully it continues working.
Photo of TM_Claudia

TM_Claudia, Employee

  • 10,822 Points 10k badge 2x thumb
Thank you for making a short video of this issue, and we're happy to know everything works normally in your computer now!

Please feel free to contact us in the community any time when you need help for Trend Micro products in the future. Thanks!
(Edited)
Photo of jenny

jenny

  • 62 Points
Hi, the solution does NOT work on a long-term basis. I tried this a few months ago, and this worked until 3 days ago. Then both my laptops began to give problems whenever I use Flash on Firefox. Every time, I have to disable my protection, in order for it to work. I cannot take a screenshot - the error message only appears for a fraction of a second, and it does not mention which plugin is unresponsive. However, I only have one active plugin on both laptops, so I'm pretty sure it's Flash. Every time Adobe Flash makes changes to its internet player, my antivirus keeps acting up. I'm seriously considering not renewing my antivirus subscription - it's not worth it if it does not do what I need it to do.
Photo of Yizee24

Yizee24

  • 110 Points 100 badge 2x thumb
I agree with Jenny I was getting this error against yesterday and right now I'm able to browse the web with trend micro on without the errors anymore.   Seems to be a very rare thing that happens but occassionally I do get the same problems and have to disable trend micro until eventually it decides to work again with no problems.
(Edited)
Photo of TM_JB

TM_JB, Official Rep

  • 3,354 Points 3k badge 2x thumb
As a suggestion, you could actually upgrade to the 2017 version of the program and see if the issue persists after the upgrade. Please visit the link below for the installation guide and installer:

Upgrading Trend Micro Maximum Security to the latest version

From what I've checked it is currently affecting the 2016 version of the program. Please do the upgrade and let us know if anything else happens.