trend micro antivirus for high sierra

  • 2
  • Problem
  • Updated 10 months ago
  • Solved
trend micro antivirus for macOS high sierra version 10.13 beta (17A315i) does not work
Photo of whitewabbit

whitewabbit

  • 90 Points 75 badge 2x thumb

Posted 10 months ago

  • 2
Photo of TM_Ferry

TM_Ferry, Employee

  • 2,126 Points 2k badge 2x thumb
Hi whitewabbit,

Thank you for posting your concern here and welcome to Trend Micro Community!

We understand that you're having problem with your Antivirus for MAC. Apologies for the inconvenience.

May we know the problem you're experiencing? Also, can you provide us a screenshot for us to verify the issue?

Thank you and enjoy the rest of your day!

Trend Micro Home Users Community
Photo of whitewabbit

whitewabbit

  • 90 Points 75 badge 2x thumb
I am running macOS High Sierra version 10.13 Beta (17A315i), I am a beta tester. I uninstalled Trend Micro Antivirus 7.0.1197 and reinstalled Trend Micro Antivirus 7.0.2015 and still have the problem.I have a feeling it has to do with running High Sierra Beta due to the fact that I am a beta tester.
attached is a snapshot of the menu bar...its all I can show you.Note,it is 'X'ed' out.

Photo of TM_Ferry

TM_Ferry, Employee

  • 2,126 Points 2k badge 2x thumb
Hello whitewabbit,

Thank you for your prompt response and for the snapshot of the menu bar.

Unfortunately, your Mac OS High Sierra version 10.13 is not yet compatible with Antivirus for MAC.

We'll provide an update with our Antivirus for MAC once the Mac OS High Sierra has been officially released.

You have to downgrade your Mac OS version to macOS  Sierra 10.12 for the Antivirus for MAC to work.

Hope this helps.

Thank you and have a great day!

Trend Micro Home Users Community