Trend Micro and Speedtest.net

  • 1
  • Problem
  • Updated 1 week ago
  • (Edited)

Why does Trend Micro slow down my speedtest on speedtest.net.  It happens on all 4 of our computers.  We have 200mb business service and when doing speedtest on speedtest.net it jumps it around from about 35 to 75.  When we close out Trend Micro, speedtest are normal.  Doesnt matter what servers we use for speedtest.  We are on Spectrum internet using spectrum servers here in St. Louis.  The second we close out Trend Micro, its back to normal.
 
Photo of martin

martin

  • 150 Points 100 badge 2x thumb

Posted 1 week ago

  • 1
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 25,562 Points 20k badge 2x thumb
Hi martin

Welcome to TM Home users Community, a public site where volunteers try to help each-other , also there are TM Employees that can give answers, that is only at working hours. I am just a volunteer!

Can you tell us, the Browser you use with the speed-test?
Can you make a screenshot from the cpu use top/down if you do the speedtest?
Here from you.

Kind regards,
Tom


Photo of martin

martin

  • 150 Points 100 badge 2x thumb
It is not browser specific.  It is all Browsers including Chrome, Firefox, and Edge/Explorer.  Everyone browser has the same problem.  And it happens on all our work computers.  We have Windows 7, and 8.1.
Photo of martin

martin

  • 150 Points 100 badge 2x thumb

Photo of martin

martin

  • 150 Points 100 badge 2x thumb
The results are typical above across all of the 3 main Browsers.
Photo of martin

martin

  • 150 Points 100 badge 2x thumb

Photo of martin

martin

  • 150 Points 100 badge 2x thumb
CPU went up to 75 but stayed mostly at ~60.  The results were comparable to running speedtest.net without Trend running.
Photo of TM_Mac

TM_Mac, Official Rep

  • 1,310 Points 1k badge 2x thumb
Hello martin,

Trend Micro should not have any effect on the speed of your Internet connection. Try reinstalling your Trend Micro and make sure that it will show "Components are up to date" after the reinstallation. 

Let us know how it goes.


Regards, 
Mac
Photo of martin

martin

  • 150 Points 100 badge 2x thumb
I have done that and nothing works and components are up to date.  Im sure that when people start noticing you will have a huge influx in questions concerning it.  I would love to send you a video of the whole process.  You will be shocked that Trend micro slows down internet speeds.
Photo of martin

martin

  • 150 Points 100 badge 2x thumb
Since you don't believe me, how do I upload a video to show you.  I have all the proof that you need in video.

Photo of TM_Pat

TM_Pat, Official Rep

  • 10,286 Points 10k badge 2x thumb
Hello martin,

Let us disable a Trend Micro component on your computer for isolation purposes. Please follow the steps below.

1. Press and hold the Windows button and letter R both at the same time to open the Run program.
2. Type supporttool then click on OK.
3. Doing that will open the Trend Micro Diagnostic Toolkit. Click on (B) Threats then put a check mark on Pause user-mode hooking.
4. Replicate the issue.

Regards,
Pat
Photo of martin

martin

  • 150 Points 100 badge 2x thumb
Yep. I did those steps and that seemed to correct the problem.  My speedtest are back to normal with Trend Micro still protecting the system.  Now what should I do:):)
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 25,562 Points 20k badge 2x thumb
Hi martin

Just leave it this way!

Kind regards,
Tom