Trend blocking passwords on websites I need to access

  • 2
  • Problem
  • Updated 2 years ago
  • Solved
Hi, I use Google Chrome and each time I put my password into websites, such as bank, clothing stores, etc Trend says Transfer of protected data blocked - program chrome.exe this happens everytime I try & use my passwords. I don't want to disable the protection for 30 mins as then I'm not protected which defeats the purpose! Please help Thanks
Photo of seagypsy8


  • 80 Points 75 badge 2x thumb

Posted 2 years ago

  • 2
Photo of TM_VEN

TM_VEN, Employee

  • 1,222 Points 1k badge 2x thumb
Hi seagypsy8 and Welcome to the Community!

Thank you for posting your concern here. for your concern it is due to Data Theft Prevention feature of the Trend Micro Program configuration. for further troubleshooting you can refer to the link below.

“Transfer of Protected Data Blocked” error message appears when visiting web pages

And if you want other information about Data theft Prevention feature of the program and how to set it up properly you can click this link.

Using the Data Theft Prevention feature of your Trend Micro Security software

Hope this helps.

Trend Micro Home Users Community
Photo of smithey


  • 72 Points
Hello. I  have a similar problem.  I viewed the above links you have advised - all ok there. My problem is with my internet banking. Whether I put into theft prevention my whole credit card number or not , it blocks me out of even being able to view transactions in my credit card account in my online banking. Very annoying. It just shuts the page down - cant log out , cant click anything except exit. This has only been a problem since the software update. Any suggestions? I dont want to keep disabling protection all the time - a two step process for everything and it defeats the purpose of having this kind of security. Thanks.
Photo of jackverd


  • 100 Points 100 badge 2x thumb
I have the same problem, and I don't even have data theft protection turned on. What is going on? I don't want to be constantly blocked from doing anything with my credit card, but cannot permanently turn it off (because it is not turned on).  Sure, I can do the temporary disabling of the block but it is playing havoc with my web transactions, as often i end up doubling up on bill payments etc as the first transaction does go through (despite the block message), and then a second transaction goes through after I temporarily disable the block and repeat the transaction (as I don't know it did go through).
Photo of danimcc410


  • 60 Points
I been encountering a similar situation recently but with my e-mail address when it is also my username.  But it's happening on an inconsistent basis.  I've had to temporarily disable theft protection because of my username is my e-mail address on Amazon and this community.  But no problem (ie, don't have to temporarily disable) when I log into Facebook and Luminosity, where my username is also my e-mail address.
Photo of TM_Shei

TM_Shei, Alum

  • 1,138 Points 1k badge 2x thumb
Hi smithey, and thank you for sharing your concern!

Let me further explain to you how the Data Theft Prevention feature of Trend Micro works. The "Transfer of Protected Data Blocked" popup appears whenever somebody uses the information saved under the Data Theft Prevention feature. There was an improvement in our Data Theft Prevention on our latest version wherein it can now protect these data even in HTTPS websites for better security. 

The purpose of that feature is to not allow other user to use your information without your permission. However, if you want to use those information, you have to turn off the Data Theft Prevention feature by pressing the F5 key once the popup appears. By doing that, you are not disabling the whole program but the Data Theft Prevention feature only. 

I hope I was able to clarify things for you. 

Should you have other concerns, don't hesitate to reply.

Thank you and have a great day!

Trend Micro Home Users Community
Photo of jackverd


  • 100 Points 100 badge 2x thumb
pjm396 .. I managed to solve this by going into the settings which were turned off, and turning them on, and then deleting a setting for Credit Cards with number **********.  I suspect this had been put in as a default by the programmer who wrote the module and so even though I had not activated the feature, it was active because there was a setting for Credit Cards with wildcard asterisks blocking any card used.

After deleting the setting for Credit Cards, I turned off the feature, and have not had any trouble since. Of course I don't have the protection that the feature offers, but since I never asked for it or knew about it, I don't care.

I sympathize with you. It got beyond annoying to creating havoc with my internet commerce activities. I would have had to uninstall Trend Micro if I had not worked it out.

I hope this helps.
Photo of parkercherie5


  • 60 Points
thanks Jackverd, Ive tried this to see if it works.  I enabled the protection, then seemed to work fine (ie I could buy things), then it disabled itself and doesn't matter what i do (ie re-enable), it wont process transactions for certain payments - not all.  If it not addressed soon, i will uninstall and not renew. 
Photo of TM_Shei

TM_Shei, Alum

  • 1,138 Points 1k badge 2x thumb
Hi parkercherie5,

I do apologize for the inconvenience this has caused you. Let's verify first if the Data Theft Prevention feature is turned off. Kindly follow the instructions below to check.

1. Open the main console of your Trend Micro Security software.
2. Click the Privacy tab.
3. Beside the Data Theft Prevention, click Configure.
4. On the Introduction page, click OK.
5. Check if the slider is enabled. If it's enabled, kindly click the slider to disable it.

If you have concerns or questions again, do not hesitate to post it here anytime.

Have a great day! 

Trend Micro Home Users Community
Photo of jackverd


  • 100 Points 100 badge 2x thumb
TM-Shei, my whole point is that the feature was working even though I had it turned off. 

I suspect that if there was data in one of the settings fields, then it still made the feature work. I had to turn the feature on to erase the data in the settings, then turn the feature off again, and then I no longer had a problem.

Everyone keeps giving the same answer, so I won't keep butting any more. There is a bug in how the feature disables when it is turned off. Period!
Photo of pjm396


  • 90 Points 75 badge 2x thumb

Hi jackverd

I have had the data theft prevention activated & protecting my credit card for a number of years now.  Have done exactly what you did when this started to happen, then when I wanted to make a transaction activated it again & of course the pop-up box appeared which I allowed to give my card access & that was when it all went pear shaped.  I have turned it off & removed my card number, so as far as I'm concerned there might as well not be that feature in the programme but what really got up my nose was not being able to view any transactions on my internet banking for that card, not to mention that it took a few phone calls to the company to rectify the problem as my order went completely haywire.

Photo of thrashd1


  • 80 Points 75 badge 2x thumb
Problem solved by entering 8 characters of accounts.  Whew!
Photo of TM_JK


  • 2,382 Points 2k badge 2x thumb
Hi thrashd1,

Thank you for the update. We are very happy that the issue has been resolved. I will be closing this post now. Please don't hesitate to post here should you have any other concerns in the future.

Trend Micro Home User Community

This conversation is no longer open for comments or replies.