too much security - I didn't think that was possible!

  • 1
  • Problem
  • Updated 1 year ago
  • In Progress
How do I lower my Internet explorer security enough so that I can open and print emails in Outlook without getting a warning about insecure content and operation aborted when I click yes allow unsecure content in the email.?
Photo of katmac_73

katmac_73

  • 170 Points 100 badge 2x thumb
  • frustrated

Posted 1 year ago

  • 1
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 16,686 Points 10k badge 2x thumb
Hi Katmac,
 
It really helps to give more info about your system and OS and TM version if you ask a question.
But dit you open settings of TM in Outlook? Did you give TM permission to put you Contact list there as save.
Also in the TM menu Settings (from the icon in the tray) in the Email settings You can change settings.
But if this is al to no avail, make a screenshot from the warning, so that we know more
Hope on a positive reaction and els we are her for further assistance!

Kind regards,
Tom
Photo of katmac_73

katmac_73

  • 170 Points 100 badge 2x thumb
Whoa! you are assuming a lot about my ability to use a computer! I'll try to understand what you ask......about a week and a half ago, Outlook started splitting my emails into 2 categories- focused and other - without asking or my permission.. Since then I can not open some emails and can not print any of them from the task bar in Outlook like I have been doing for 5 years. I get their titles and a message that they contain insecure data so I click allow and it "aborts the operation". Doing the diagnostic says there is nothing wrong. Trying to get help from Microsoft took over 3 hours and they asked me to use Internet Explorer instead of Google Chrome........I am on Windows 7 and my TM is 2016 Premium Security 10, I think. (without a disc that has it written on it I have no idea what it actually is or how I would find out - relating back to my incompetent computer skills). I assume the abort is TM as it is a red notification as TM's usually are. I will now try to open settings in TM in Outlook....and will report back. 'Doing a screen shot' is  a foreign language to me.......sorry....

Thanks Tom for getting back to me! KM
Photo of katmac_73

katmac_73

  • 170 Points 100 badge 2x thumb
And "opening Tm in Outlook" is not possible with my limited skills. I have gone to the icons in the lower right for Tm and can find nothing to open there except do a scan which I did and did an update. Opening TM security from other programs menu in the lower right main computer menu shows me nothing to open to access Outlook and Tm at the same time. Sorry I am so stupid....Km
Photo of katmac_73

katmac_73

  • 170 Points 100 badge 2x thumb
should be lower left main computer menu not lower right. sorry. Km
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 16,686 Points 10k badge 2x thumb
Hi katmac,

I outlook, ( Sorry i am running a Dutch version) there is a Tab named Add-on, if you open that there must a TM icon there you can click on Settings and you get a special Window of TM. Look her in my Dutch version.


Then in TM Double Click the icon in the Tray, Settings, Spam & E-Mail.
 You can Change there 2 settings.


Hope this will help you.
If you want to know the problem is really TM related you can Exit TM( right-click Tray icon and click exit, start outlook and see that the problem still exist.

Kind regards,
Tom
Photo of katmac_73

katmac_73

  • 170 Points 100 badge 2x thumb
I have tried 3 times to reply and I keep getting a message that my web browser is out of date - please upgrade.
Photo of katmac_73

katmac_73

  • 170 Points 100 badge 2x thumb
I did upgrade and now it appears that i can reply.......so what you sent me is remarkable but is so small and , as you say, in Dutch. So I zoomed it and get the just of it. 
Photo of katmac_73

katmac_73

  • 170 Points 100 badge 2x thumb
What I have, is the Internet Explorer site and to the right the TM tool bar - which I never saw before. Clicking on it opens 6 or 7 possibilities but none of them are ADD ON. I have experimented by opening some of these and nothing seems to help. Let me try this again and I can send you more detail if you still have patience for me. KM 
Photo of katmac_73

katmac_73

  • 170 Points 100 badge 2x thumb
Opening the TM tool bar in Internet Explorer with Outlook displayed as the main page, the Tm menu reads as follows: Rate links on web page and it has a check in front of it, Rate links on mouseover, Check your online privacy, Settings and Help. I have opened and looked at all of these. Nothing about ADD on. I will check your diagrams again and see where to go from there. KM 
Photo of katmac_73

katmac_73

  • 170 Points 100 badge 2x thumb
I can get to the protection menu by bringing up the second diagram you show me and clicking on the gear there.
 I have what is indicated there as the recommended protection. ( the middle level of protection).

Therefore, I now am totally lost and do not know why I can't see my emails or print them from the Outlook tool bar like I have been doing for at least 3 years! 

Do you know if it is possible to drop Outlook out of my computer and re-load it? I do not see it in any of my program lists to add and drop. DM 
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 16,686 Points 10k badge 2x thumb
Hi Katmac,

Now we are getting somewhere, you where saying  u used Outlook (is part of Office), but you don't, you go to your account with Internet Explorer and that is a complete other thing!!! The things that you must change are in the Control center of Internet! I presume you are on Win 10?
Go to Cotrol Panel, Internet options and you must Change there the restrictions, but i don't Know what, because i don,t have Internet Explorer on my PC (off) I use Firerfox instead, you may try that to, think that the problem you have is not there if you use Firefox.
You are also protected by TM with Firefox, Also the Toolbar!
For the settings of IE you can ask here, the TM Employees are here in a few hours.
Els you should ask MS, because it is not a real TM problem i think.
I go to bed now it is here 12.30 ;)

Kind regards,
Tom
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi Tom, thank you for the detailed explanation. We appreciate it!

Hi @hayseedhicks, sorry for not getting back earlier. 

For your "too much security " question, could you check the list in the following online doc to make sure if there are any conflicting software on your PC? It's a long list, so it'll take some time to cross check.
Programs to remove before installing Trend Micro Security

- McAfee (AntiSpyware, McAfee Security Scan Plus, Shared C Run-time for x64, etc.)
- Symantec Corporation/ Norton (Norton Identity Safe, Online Backup, Online Backup, etc.)
- Others (360 Antivirus, Rapport, Yahoo! Assist, etc.)

Also, the issue could be due to background internet traffic from programs that you've installed unknowingly. These programs, commonly called potentially unwanted applications (PUA), are typically bundled with other freeware, and installed as an option most people do not uncheck during installation. Please try the following online solution doc to check and remove any PUAs on your computer:
Uninstalling Potentially Unwanted Application (PUA) 

Some common PUAs are: SlimCleaner Plus, PC Tools Registry Mechanic, Inbox Toolbar, MySearch, and many others. 

After trying the above solutions, if the issue still persists, let's isolate to make sure the error is not due to Internet Security. Please check if the same symptom occurs after you temporarily disable Internet Security. We have a support document that explains how to do this:
Disabling or enabling your Trend Micro Security software

Don't forget to enable your Internet Security after the confirmation.

If the problem is solved after you temporarily disable Internet Security, please provide a screenshot of the message and describe the problem in detail (e.g. where are you seeing this message, the actions you take before the message displays), so we can understand more background before recommending a solution.

Here's a support doc for your reference to taking a screenshot: Taking a screenshot to send to Trend Micro Technical Support

Please let us know how it goes. Thank you.

Trend Micro Home Users Community
Photo of katmac_73

katmac_73

  • 170 Points 100 badge 2x thumb
Thank you - I am now having troubles communicating with you here. I keep being told my web browser is outdated despite upgrading it! 
Photo of katmac_73

katmac_73

  • 170 Points 100 badge 2x thumb
I have followed these instructions and also removed and replaced Google Chrome. The Mc Afee, Norton and Symantec issue was dealt with some time ago....all removed. I also removed all of the others in the next list - no improvements! 
Now on Internet explorer I keep getting the message that there is an error on the page and when I ask to have unsecure info delivered, I get the abort operation notice again. I am going to go to my tech have him dump everything and start all over again. This is just too complicated for me to deal with! Thank you for your efforts and time on my behalf! KM
Photo of katmac_73

katmac_73

  • 170 Points 100 badge 2x thumb
Internet explorer is also blocking for security reasons most of the incoming emails. 
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 16,686 Points 10k badge 2x thumb
Hi katmac_73,

Thats why i ask you to use Firefox instead to see that wil work for you.

Kind regards,
Tom
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi @katmac_73, thank you for your feedback.

To help you further with your "web browser " issue, we need a bit more information from you. 

Please do let us know after you temporarily disable Internet Security, does the same symptom occur? We have a support document that explains how to do this:
Disabling or enabling your Trend Micro Security software

If the problem is solved after you temporarily disable Internet Security, please provide a screenshot of the issue (you also can use your smart phone or digital camera to take a picture and send to us), so we can understand more background before recommending a solution.

In the other hand, If the problem still persists after temporarily disable Internet Security, we are afraid that it's a possible browser (Internet Explorer) related issue, and our support team does not have enough knowledge to help you on this case. We suggest contacting Microsoft for help.
https://support.microsoft.com/en-us/contactus/

Trend Micro Home Users Community
Photo of katmac_73

katmac_73

  • 170 Points 100 badge 2x thumb
Thank you for this information. I am continuing to work with microsoft (when they decide to answer me) to get my browser updated. That seems to be where this all originates.......I will return to this solution if I can get them to fix their problems. I am told, my my computer that I need to update the browser but my searches for updates say I have had none done ever but there are 114 done on the computer and I have the latest update on board. I am totally baffled and absolutely frustrated at this. 
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 16,686 Points 10k badge 2x thumb
Hi Kat mac_73,

A Merry Xmas and all the best for 2017!

Kind regards,
Tom
(Edited)
Photo of katmac_73

katmac_73

  • 170 Points 100 badge 2x thumb
Tom, After viewing your holiday greetings above and responding, which I do not see here now, I downloaded Firefox and opened an account and merrily printed from the tool bar on Outlook like it was the way to do it. Hurrah!!! 
Then I entered your email on that browser and tired to respond with this message from there.....the result is "! Insecure Connection. The owner of en.community.trend micro.com has configured the website improperly. To protect your information from being stolen, Firefox has not connected to the website. learn more     Go back".

Dah!!!? 
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 16,686 Points 10k badge 2x thumb
Hi katmac_ 73,

Can you send me a E-Mail at temmelot@hotmail.com, without any problem?
I shall open it and reply when i use my account in Firefox to see what happens.

Hope that this works.

Kind regards,
Tom
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 16,686 Points 10k badge 2x thumb
Hi Katmac,

 that's correct if you try to reply in outlook on this site, you can only answer on this site in the reply window of this site, when you are logged in on this site and not in outlook!.

Kind regards,
Tom
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi Tom, thank you for helping! You are right, the user can only answer on Trend Micro Community in the reply window of this site, not in outlook!

Hi @katmac_73, thank you for the reply.

For your Firefox message issue, since you're a new user of Firefox, you can refer to the support page below to change the setting to see if the message disappeared:
Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox - refer to "Certificates tab"

*When a server requests my personal certificate: Please select the Select one automatically option.

Also, as we mentioned last time, please do let us know after you temporarily disable Internet Security, does the same symptom occur? We have a support document that explains how to do this:
Disabling or enabling your Trend Micro Security software

If the problem is solved after you temporarily disable Internet Security, please provide a screenshot of the issue (you also can use your smart phone or digital camera to take a picture and send to us), so we can understand more background!

Thank you!

Trend Micro Home Users Community