tmumh service failed to start - revision level unknown

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Each time I start my computer, I receive the following error twice in the event log. Can you please tell me how to fix the problem and what protection am I missing?

Log Name:      System
Source:        Service Control Manager
Date:          13/10/2016 21:11:13
Event ID:      7000
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      PC1
The tmumh service failed to start due to the following error:
The revision level is unknown.
Event Xml:
<Event xmlns="">;
    <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
    <EventID Qualifiers="49152">7000</EventID>
    <TimeCreated SystemTime="2016-10-13T10:11:13.455076100Z" />
    <Correlation />
    <Execution ProcessID="936" ThreadID="1256" />
    <Security />
    <Data Name="param1">tmumh</Data>
    <Data Name="param2">%%1305</Data>

My computer is a custom build, but here are some details of my computer configuration from the Administrative Tool, System Info. I can provide more if needed, preferably in private.

System Information report written at: 10/13/16 22:15:49
System Name: PC1
[System Summary]
Item Value 
OS Name Microsoft Windows 10 Pro 
Version 10.0.14393 Build 14393 
Other OS Description  Not Available 
OS Manufacturer Microsoft Corporation 
System Name PC1 
System Manufacturer Gigabyte Technology Co., Ltd. 
System Model GA-890GPA-UD3H 
System Type x64-based PC 
System SKU  
Processor AMD Phenom(tm) II X4 955 Processor, 3200 Mhz, 4 Core(s), 4 Logical Processor(s) 
BIOS Version/Date Award Software International, Inc. FF, 24/11/2010 
SMBIOS Version 2.4 
Embedded Controller Version 255.255 
BIOS Mode Legacy 
BaseBoard Manufacturer Gigabyte Technology Co., Ltd. 
BaseBoard Model Not Available 
BaseBoard Name Base Board 
Platform Role Desktop 
Secure Boot State Unsupported 
PCR7 Configuration Binding Not Possible 
Windows Directory C:\WINDOWS 
System Directory C:\WINDOWS\system32 
Boot Device \Device\HarddiskVolume1 
Locale United Kingdom 
Hardware Abstraction Layer Version = "10.0.14393.206" 
Username PC1\Howard 
Time Zone AUS Eastern Summer Time 
Installed Physical Memory (RAM) 16.0 GB 
Total Physical Memory 15.5 GB 
Available Physical Memory 12.6 GB 
Total Virtual Memory 31.0 GB 
Available Virtual Memory 27.7 GB 
Page File Space 15.5 GB 
Page File C:\pagefile.sys 
Hyper-V - VM Monitor Mode Extensions Yes 
Hyper-V - Second Level Address Translation Extensions Yes 
Hyper-V - Virtualisation Enabled in Firmware No 
Hyper-V - Data Execution Protection Yes 

I am using Trend Micro Maximum Security Version 10.0.1288 last update 13 Oct 2016.
Photo of howard


  • 80 Points 75 badge 2x thumb

Posted 3 years ago

  • 1
Photo of TM_L

TM_L, Official Rep

  • 15,780 Points 10k badge 2x thumb
Hi @howard, thank you for the information you have provided.

For your issue, since you're using Maximum Security Version 10.0.1288, we suggest upgrading your Maximum Security to the latest version (Ver 11) to fixing this issue. You can refer to the link below for detailed steps:
Upgrading Trend Micro Maximum Security to the latest version

Please let us know if the solution works for you. Thanks!

Trend Micro Home Users Community
Photo of howard


  • 80 Points 75 badge 2x thumb
Hi, Thanks very much for the advice. That worked for me.


Photo of TM_L

TM_L, Official Rep

  • 15,780 Points 10k badge 2x thumb
Hi Howard, 

It's my pleasure to be helpful  : D  Please feel free to contact us anytime when you need help for Trend Micro products in the future. Thank you!

Trend Micro Home Users Community

This conversation is no longer open for comments or replies.