tmumh-service

  • 1
  • Problem
  • Updated 2 years ago
  • In Progress
PC = GA-Z170-Gaming K3
Win 10 updated
TM 16 Versie:11.0.1186 - USOB001001.4026
The MS Controll Manager reports 2 times that the:
tmumh-service is blocked and does not start!
Everytime i start TM the same fould
So whats going on?

Kind Regards Tom
PUG tester
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 24,306 Points 20k badge 2x thumb

Posted 2 years ago

  • 1
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi Tom, I understand your frustration. 

For your issue, I would like to make sure which part of Trend Micro Security brings about this problem. So could you please follow the instructions, and let us know in which step can solve your problem.

Step 1: Stop your Real-Time Scan
  1. Right-click on the Trend Micro system tray icon at the bottom right corner of your screen.
  2. Click "Protection Against Viruses & Spyware" and the Real-Time Scan will be disabled temporality.
Step 2: Stop User Mode Hooking
  1. Click Start > All Apps > Trend Micro Security > Trend Micro Diagnostic Toolkit.
  2. Click the (B) Uninstall tab.
  3. Check User Mode Hooking
If the problem persists after tried the above steps, please provide the following information for us:
  1. Besides the Control Manager reports, are there any problems with your Trend Micro Security? (e.g. cannot open main console, error message XXX is shown etc.)
  2. When has the issue happened? (e.g. after performing the installation of Windows 10 Anniversary Update, after upgrading Trend Micro Security etc.)
  3. Provide "tmumh-service is blocked and does not start!" message for us.
The more information provided will help us to understand your situation and provide a suitable solution for you. Thank you.

Trend Micro Home Users Community
(Edited)
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 24,306 Points 20k badge 2x thumb

Hi Linda,
The problem came i think when i go back to a yearly version of the OS, got a crash after a install of my graphic adapter. So i tried to do the things above to no avail. But i did a new install of TM and that worked like a charm. But how i found out that it was not working is because  i got a call from Fake MS help office (happens a lot in the Netherlands) that told me they got a lot of info  of my PC that i got a virus, to show me what was happening they ask me to open the MS Logbook and yes there where red marks and they came from a virus. So the nex thing they let me do to help was to download Anydesk so they could log in so  i give a wrong ID number and let them try to log in, after that i name them all kind of things i should not mention here!! But i saw then in my Logbook that TM was not working well. So a point for TM is that going to a restore point this is not working well! There must be some alarm if that part of the program not start!

Ok success,

kind regards,

Tom

Photo of erza

erza, Official Rep

  • 3,110 Points 3k badge 2x thumb
Hi Tom Emmelot,

Thanks for sharing.
Just be careful with letting Fake Technical Support into your system. Aside from asking you to pay for their service, they might install PUA/Adware/Spyware on your computer without your knowledge. It could do more harm than good not only to your computer but to your personal data as well.
Next time you need help, you can post your problems here in Trend Community or contact Technical Support for speedy assistance.

^erza

This conversation is no longer open for comments or replies.