The Trend Micro Tool Bar is grey scaled and ssl checker in not working.

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
I have Windows 10 and IE 11 on a desktop. My TM tool bar is enabled, but it is grey scaled and the down arrow does not work. That means that my ssl checker is also not working. The TM version is 10.0.1288. I have a laptop with the same set up (Windows 10 and IE 11) and the tool bar and ssl checker work fine. The version there is 10.0.1288 USPB 001001.3539 (Component Versions). Both versions state that they are up to date. Any ideas?
Photo of delights0616

delights0616

  • 90 Points 75 badge 2x thumb

Posted 2 years ago

  • 1
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Thanks for letting us know this issue. For your issue, you can refer to the link below for detailed steps:
Page rating feature of the Trend Micro Toolbar is not working - Refer to "Internet Explorer"

Please let us know if this doc matches your situation and resolves your issue. If not, please reply and we'll help you further. Thanks!

Trend Micro Home Users Community
Photo of delights0616

delights0616

  • 90 Points 75 badge 2x thumb
This did not resolve the problem. I verified that the IE versions on both the desktop (TM toolbar not working) and the laptop (TM toolbar working) are the same.
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Sorry that the solution didn't work for you, and thank you for your information. For this issue, could you please check the following settings of Internet Explorer? You can refer to steps below:
  1. Open your Internet Explorer.
  2. Click tools icon, then open Internet options.
  3. Click Advanced tab.
  4. Confirm if the following item of "Browsing" is check ON.
    -Enable third-party browser extensions: check ON.

  5. Confirm if the following item of "Security" is check OFF.
    -Enable enhanced Protected Mode*: check OFF.

  6. After changing the above settings, please reopen your Internet Explorer.
  7. Check if the problem still persists.

If you are still encountering this issue, we suggest uninstalling and reinstall your Internet Security to reset the program and patterns. Please check out this article for step by step directions on how to do it.
Reinstalling the latest version of Trend Micro Security program

Please let us know if the solution works for you. Thanks!

Trend Micro Home Users Community
Photo of delights0616

delights0616

  • 90 Points 75 badge 2x thumb
I did not try the 1st part of this solution, since I had done that some time ago. Before I received this reply, I decided to uninstall and reinstall Trend Micro. The toolbar and ssl checker are working again. It looks as though the answer is always reinstall, no matter what the question is, not only for Trend Micro, but most other PC software.
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
It's good to hear that the reinstall worked! If after reinstalling, you encounter the same issue in the future, please try the 1st part of this solution fist to check your settings of your Internet Explorer. Thank you.

Please feel free to ask questions or report product issues in the community in the future. Thanks!

Trend Micro Home Users Community

This conversation is no longer open for comments or replies.