The TM console became unresponsive after selecting "Update Now".

  • 1
  • Problem
  • Updated 2 weeks ago
  • Solved
The TM console alerted me to a pending program update. I selected "update now" and then the console became unresponsive. Restart did not help. I finally logged into my account at your support site and then suddenly the console became responsive. Just letting you know. I hope there are no further problems. November 27, 2018.
Photo of befaithfulforever

befaithfulforever

  • 82 Points 75 badge 2x thumb

Posted 2 weeks ago

  • 1
Photo of TM_Joemar

TM_Joemar, Official Rep

  • 1,330 Points 1k badge 2x thumb
Hi befaithfulforever,

Welcome to the Community!

Sorry to hear about this experience.

Is this your first time encountering this issue? Also, is there any error message or is there any message like "Not responding" on the program?

You may also provide a screenshot of the issue to help us easily identify the problem.

Regards,
Joemar
Photo of Aleu2302

Aleu2302

  • 60 Points
Writing here to say that I had the same exact issue after clicking "Update Now" on the alert from Trend Micro. The UI went unresponsive (And not responding in task manager), and persisted through reboots. The UI was impossible to open. 

I had to uninstall Trend Micro through the uninstall tool then re-install fresh to get it working again. 
Photo of TM_Joemar

TM_Joemar, Official Rep

  • 1,330 Points 1k badge 2x thumb
Hi Aleu2302,

Was the issue fixed after reinstalling the program? If yes, one of the components of the previously installed Trend Micro program might have been corrupted or was the cause of the issue.

Regards,
Joemar
Photo of befaithfulforever

befaithfulforever

  • 82 Points 75 badge 2x thumb
Hello Joemar,
I apologize for not getting back to you sooner. I called TM and a rep checked my serial number and status and informed me that the new update was just very slow in resolving itself. At this point, the console opens very quickly.

Thank you for your follow up. It is very much appreciated.
Best regards,
Bonnie
Photo of TM_Joemar

TM_Joemar, Official Rep

  • 1,330 Points 1k badge 2x thumb
Hi befaithfulforever,

It is nice to hear that it is working perfectly now. Let us know if you need any further assistance.

Regards,
Joemar

This conversation is no longer open for comments or replies.