System performance greatly reduced with Maximum Security 10 on new machine

  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
After installing Maximum Security 10, programs take a long time to load (5-10 seconds to startup compared to instant when virus protection disabled), testing with Chrome and Outlook. Chrome opening is test, Outlook popup load screen is test.

Only machine with this problem, it's a 6-core Haswell-E with Windows 10 home. Performance is as expected with protection disabled, have uninstalled and reinstalled with no luck.
Photo of john.horan

john.horan

  • 70 Points
  • confused and frustrated

Posted 2 years ago

  • 1
Photo of TM_Claudia

TM_Claudia, Employee

  • 10,842 Points 10k badge 2x thumb
Sorry that you're encountering this issue and that reinstall didn't help. Slow startup of common programs like Chrome and Outlook could be due to other programs and their background processes. We suggest you to add resource-intensive programs to Maximum Security's Exception List, so Maximum Security will not real-time scan the programs while opening or running.

You can download and use Trend Micro Performance Tuning Tool by following the below help page to easily add resource-intensive programs to Exception List:
Resolving performance issues using the Trend Micro Performance Tuning Tool 

Please let us know if the solution works for you. If not, please reply and we'll assist you further. Thanks!

Trend Micro Home Users Community

This conversation is no longer open for comments or replies.