Somehow I have lost my Vault icon on my desktop - how do I get it back???? The files are on the PC but I can't open them?? Thanks,

  • 1
  • Question
  • Updated 1 year ago
  • Doesn't Need an Answer
I had someone look at my computer for another issue and now my vault icon is there but all it says is (cut, create shortcut or delete) nothing to open the vault with. Can you help
Photo of Lynn Gerhardt

Lynn Gerhardt

  • 140 Points 100 badge 2x thumb
  • frustrated

Posted 1 year ago

  • 1
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 16,688 Points 10k badge 2x thumb
Hi Lynn,

If you go to the settings of TM (right corner icon, console settings, data)
Is the Vault turned on?
You can also try to install it again.

Kind Regards,
Tom
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi Tom, thanks for the suggestion!

Hi @Lynn Gerhardt, we totally understand your frustration.

For your issue, did you try the suggestion that Tom mentioned checking if the Vault Feature turned on? If it already turned on, please turn off the Trend Micro Vault, reboot your computer and turn on the feature again to see if the problem persists.

If the solution didn't work, we definitely want to help you to solve this issue, so we would like to understand your situation a bit more. Just to confirm
  1. Have you reinstalled your Trend Micro Security recently?
  2. Have you upgraded your Trend Micro Security recently?
  3. Have you change the  Windows user account to log on your computer?
  4. Screenshot of your situation.
We'll follow up soon after we receive more information. Thanks.

Trend Micro Home Users Community
(Edited)
Photo of Lynn Gerhardt

Lynn Gerhardt

  • 140 Points 100 badge 2x thumb
Thanks for the help Linda & Tom - the vault option was turned on - so that was not the fix - so I reinstalled Trend - I now have the icon for the vault - but when I open it there are no files - I can see the files if I dig down into my folders - wondering if Trend is looking down the wrong path for the files - If I try to open one of the files myself - I get an error message - that the file is a different extension & if I continue to open it the files open as gibberish - - - some answers online talk about opening the Tools setting on the dashboard to setup the vault - I can't seem to find Tools on this version - - Hopefully I have not made this worse with my noncomputer lingo in trying to explain my problem. Thanks again for any help
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 16,688 Points 10k badge 2x thumb
Photo of Lynn Gerhardt

Lynn Gerhardt

  • 140 Points 100 badge 2x thumb
Thanks Tom - I have that article - but what I can't find is a "Tool" option for the vault - It says to go to the Maximum Security console & click Tools - I see no tools option.  I see the vault on the data page, which shows Open & to configure it - & then you see something related to lost PC and regaining access. How do I get to the spot that says "would you like to move files currently stored in an older version off vault to the new one? Lynn
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 16,688 Points 10k badge 2x thumb
Hi Lynn,

Did you read the whole thing, because it does not see hopeful, hope for you that someone of TM can help you further. The first part seems to be from a old version of the Vault.
Succes.

Kind regards,
Tom
(Edited)
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi @Lynn Gerhardt, sorry that the solution didn't work for you. 

For this issue, I'm sorry that we are not able to help you here since we might need you to provide more related information for further investigation to recovery your files. I've passed your info to our support center to create a Support Ticket, and a member of our support center will contact you soon.  

Trend Micro Home Users Community
Photo of Lynn Gerhardt

Lynn Gerhardt

  • 140 Points 100 badge 2x thumb
Thanks Linda - wish me luck!!!
Photo of Lynn Gerhardt

Lynn Gerhardt

  • 140 Points 100 badge 2x thumb
Just an update - Trend Support never got with me - but I finally figured out my problem myself.  After getting ready to throw the laptop through the window - all I needed to do was move the files from the 2nd Vault created when I reloaded Trend to the location of files on the old Vault which was empty.  This is what I was trying to do - but could never find a spot in Trend to allow me to change the path - so I did it from Explorer - FINALLY FEELING BETTER - Happy New Year to All!!!!!!!
Lynn
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 16,688 Points 10k badge 2x thumb
Hi Lynn,

Great to here how you did it!
Happy New Year to you to!!

Kind regards,
Tom
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi @Lynn Gerhardt, thanks for the sharing your solution and we're sorry that we didn't help this time.

It's great to hear that your issue has been resolved by your self. You made it!

Please feel free to contact us anytime when you need help for Trend Micro products in the future. Happy New year!

Trend Micro Home Users Community