Set e-mail back to old version before upgrade?

  • 1
  • Question
  • Updated 2 years ago
  • Doesn't Need an Answer
A while back I uploaded Windows 10 . I did not like it so I un-installed it. Then I went to use my Windows live email and could not send mail out at all. Have tried to see what my passwords were or if I have something wrong in the properties . Not sure anymore and am just tried of it not working correctly. Any help would be fine and I am not well versed on fixes and how to do them so be very full in details please.
Photo of jean

jean

  • 70 Points

Posted 2 years ago

  • 1
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 21,374 Points 20k badge 2x thumb
Hi Jean,

It looks to me it is more Microsoft related! Did you ask there in the "Microsoft Community" ?
To test this you can go to the tray and Rightclick on the TM icon and shoose "Exit"
Then try to send your mail, if the mail still not send it is Microsoft related, could be password ore something else related with your mail program you are using.
If the mail will send, than it is TM related and like to help further, but than with al little more info.
TM version, mailprogram that you use, Win version.

Kind regards,
Tom
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi Tom,thanks for your clarification!

Hi @jean, welcome to Trend Micro Community! 

As the above Tom has mentioned, I am afraid your down-grade issue is related to Microsoft and our support team does not have enough knowledge to help you on this case. We suggest you visiting their support page or contact them to resolve your issue.
Help for Microsoft  

Please feel free to contact us in the community any time when you need help for Trend Micro products in the future. Thank you!

Trend Micro Home Users Community

This conversation is no longer open for comments or replies.