Scheduled Scan delayed until I wake computer up

  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
I have the scan scheduled for 3 am. But instead of starting at the scheduled time, it starts when I wake my computer up in the morning. Obviously, it's slowing down my computer to the point that I cannot work while the scan is running.

I do not have a screensaver.
I have hibernation turned OFF.
My computer goes into sleep mode after 20 minutes.
Photo of therese


  • 70 Points

Posted 2 years ago

  • 1
Photo of TM_L

TM_L, Official Rep

  • 15,720 Points 10k badge 2x thumb
Official Response
Sorry for the late reply, and thank you for informing this issue. We understand although you don't have a screensaver and turned off the hibernation mode, the scheduled scan still cannot perform at all. Maximum Security's schedule scan will not work if you have the following on your PC:
● You have a screen saver running
● Your computer is on hibernation mode
● You have full screen mode running (e.g. Viewing full screen videos)
● Running on sleep mode

Regarding your situation, if you would like to perform the scheduled scan at 3am, we suggest disabling sleep mode. 

If you set the computer to sleep after 20 minutes, please disable it. If you did not set sleep mode, here's a Microsoft community discussion for your reference:
Sleep mode does not disable on Windows 10

After disabling sleep mode (and assuming you're not running anything in fullscreen mode), please check if scheduled scan performs or not.

Please let us know if the above procedures work for you. Thanks.

Also, thank you for being a subscriber of our premium support service! Please don't forget to utilize the premium service which includes 24x7 phone support. Please find the premium service phone number in the "Call Premium Support" section in this page.

Trend Micro Home Users Community