scan stays at "0%"

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Since the windows update from windows 10 to windows 10 "anniversary" Trend micro scans do not seem to work.If I launch a quick scan for example the graphic showing a spinning blue circle is displayed, but the scan stays at "0% - Scanning for Trojan horse programs... DEADLINK_NOVIRUS"If click the pause or stop Icon the window becomes unresponsive. If I leave it over night it is still at 0% the next day.I have this problem on 2 machines, and upgrading from InternetSecurity 10.0.1288 to 11.0.1158 did not fix the issue.Is this the same problem?

Note: This conversation was created from a reply on: autoscan does not start at designated time. Why? I am running Windows 10.
Photo of paul

paul

  • 180 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi Paul, we've created a new conversation for your issue since it's a different problem.

For your issue, could you please try manually delete your temp files to check if your scan problem is solved or not. Here are the steps for your reference:

For Windows 10
  1. Go to Start > File Explorer > This PC > OS C: or Local Disk (C:).
  2. Go to Users > \(YourAcount) > AppData > Local > Temp
  3. Delete all the contents of Temp folder.
Please try and let us know if this resolves your issue. Thanks!

Trend Micro Home Users Community
Photo of paul

paul

  • 180 Points 100 badge 2x thumb
I had to reboot as some files were in use. The folder is now empty when I started a quick scan.
It dosent seem to have fixed the problem.
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Thanks for providing the screenshot and sorry that the solution I provided was not helpful. Please make sure your applications are all be turned off before performing the scan. If the problem still persists, we need to specific which hardware or software on your computer is the impact factor. Please follow the instruction below to do this with The System Configuration window:
  1. On your keyboard, press the Windows Windows Key + R keys.
  2. In the Open field, type "msconfig", then press ENTER. The System Configuration window should open.
  3. Click the Services tab.
  4. First, tick "Hide all Micro soft services"
  5. Uncheck (Stopped) all of  the items except "Trend Micro Inc.". 
  6. Then click Apply, then click OK.
  7. Performing the scan.
If the problem is solved by above settings, we need to tick the Service items back one by one to specific which hardware or software on your computer is the impact factor.

It's quite a few steps to perform, but please do let us the result of your verification. We'll help you further when we hear back from you. Thanks!

Trend Micro Home Users Community
Photo of paul

paul

  • 180 Points 100 badge 2x thumb
Thankyou for your help. However the problem remains.

I have switched off all non-microsoft/non trend micro services.
I have also unplugged a couple of "uncommon" USB device - (a DK2 USB lock dongle and a 3DConnexion SpacePilot pro 3d mouse)
There are no programs running, but I do still see dropbox, and printer software running in the systray.

Photo of paul

paul

  • 180 Points 100 badge 2x thumb
Please also note that when the scan gets "stuck" it also appears to stop windows from shutting down or restarting.
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi Paul, sorry that the solution didn't work for you. I'm afraid that the issue you're encountering is too complicated to resolve here, so we've passed this issue to our support center, along with our conversation history here. Our support agent will contact you to assist you as soon as possible. Thanks.

Trend Micro Home Users Community
Photo of jplewis

jplewis

  • 60 Points
Any updates on this?
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi @jplewis, welcome to Trend Micro Community! 

Are you encountering the same issue of @paul? Have you tried the above solutions yet? If the scan problem still persists, you can refer to the link below for detailed steps to solve your problem:
Scan hangs at 0%, "Checking the computer... Preparing to Scan"

Please let us know if the solution works for you. If you're still encountering the same problem, to help you on your concern, I would like to ask further information. Please provide us the following information: 
  • The version of your Maximum Security Program. 
  • On what device and its Operating System Version. 
  • When has the problem started?
  • Exact Error Message if there's any. 
  • Screenshots of the problem if possible. 
More information can help us assist you better!

Trend Micro Home Users Community
Photo of paul

paul

  • 180 Points 100 badge 2x thumb
Hi all

My problem was very hard to diagnose, but with the help of the team at trend it's now fixed.

The following seemed to fix the problem, but only for a few re-boots....

1. uninstall Trend.
2. run the Remnant removal tool to make sure there are no old Anti virus files hanging about
3. run the Reg Key Folder Permission Recover tool.

Both of these "tool" were downloaded from trend after further tech support and may fix the problem for you.

The key in my case was folder permissions. I had a mapped network drive pointing at an SD card slot. - With no card in the slot this seemed to trip up both trend and also the windows kernel.

So finally I removed the mapped drive, and now just use a shortcut. I then did the points above and this has fixed the issue.

Paul
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi @paul, it's so glad to hear that your problem was solved, and thanks for sharing your experience! 

Trend Micro Home Users Community
Photo of Leslie Vaughan

Leslie Vaughan

  • 728 Points 500 badge 2x thumb
Glad you were able to get it fixed!

This conversation is no longer open for comments or replies.