Safe surfing

  • 2
  • Problem
  • Updated 3 weeks ago
  • Acknowledged
Safe surfing keeps turning off on Android.
I have installed on Android phone however safesurfing keeps turning off. I go through the process to enable it and everything seems ok but then shortly afterwards I get a message that safesurfing had turned off and I have to go through the whole thing all over again. This keeps happening and it is getting annoying.
Photo of stephen.ebdell

stephen.ebdell

  • 90 Points 75 badge 2x thumb

Posted 4 weeks ago

  • 2
Photo of TM_Pat

TM_Pat, Official Rep

  • 10,286 Points 10k badge 2x thumb
Hi stephen.ebdell,

Sorry to hear of your experience. We are currently investigating this problem at the moment. Please help us by providing us with the following information.

1. Phone brand and model
2. Android OS 
3. Did you get any error message? If yes, please indicate it here. ^_^
4. Are you using version 70.x of google chrome on your phone?

At the moment, please use other browser on your phone while we investigate this.

Regards,
Pat
Photo of stephen.ebdell

stephen.ebdell

  • 90 Points 75 badge 2x thumb
Hi 

1. I have a Lenovo K5.
2. Android version 5.1.1

3. No error message just a notification that says "SafeSurfing Turned Off", Allow the accessibility permission to turn on.
This happens a few mins after allowing it and turning it on.

4. Google Chrome version 70.03538.80


Thanks

Stephen
Photo of TM_Pat

TM_Pat, Official Rep

  • 10,286 Points 10k badge 2x thumb
Hi stephen.ebdell,

Thanks for the details, I appreciate it.

I just noticed the notification that you mentioned. In any case, did you enable Accessibility for Trend Micro Mobile Security on your phone? If you haven't done that, can you try to enable that then try if you will still encounter the same problem.

Regards,
Pat
Photo of stephen.ebdell

stephen.ebdell

  • 90 Points 75 badge 2x thumb
Hi Yes I enable it and then very shortly afterwards it turns off again automatically and I have to enable it and go through the process all over again. 
Thanks