Restart required

  • 1
  • Problem
  • Updated 2 weeks ago
Since a few days, Trend Micro Maximum Security keeps prompting me to restart my computer as if it is in an endless update loop. I have already tried the solutions suggested in other similar topics. Uninstalling and reinstalling it only solved the issue till the next restart.

I'm on a Windows 10 Pro - Intel i7 - 6700K CPU with 16GB RAM. No new software nor hardware has been added for months.

If I try to force a latest-version check, it says my system is up to date (as of Dec, 3 - 2018):

Version:
15.0.1212


 
Photo of alphacharlie

alphacharlie

  • 130 Points 100 badge 2x thumb

Posted 2 weeks ago

  • 1
Photo of TM_Mac

TM_Mac, Official Rep

  • 1,310 Points 1k badge 2x thumb
Hi alphacharlie

How many times have you tried to reinstall the program already? Also, after reinstalling, how long does it take for the restart required pop up to appear again? 

Regards, 
Mac
Photo of alphacharlie

alphacharlie

  • 130 Points 100 badge 2x thumb
I tried (to no avail) the hotfix (listed below) before uninstalling and reinstalling the software. After the first reboot after re-install everything seemed fine. Things went back to square one at second reboot: prompted again to restart to finish the "installation"
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 25,562 Points 20k badge 2x thumb
Photo of alphacharlie

alphacharlie

  • 130 Points 100 badge 2x thumb
Ok, the hot fix on a clean install (bugged with the reboot request loop) seems to have worked. I will be monitoring the situation in the coming days and report if the problem arises again.

So, the "correct" order for me was:
- uninstalling and reinstalling the software.
- running the hot fix.
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 25,562 Points 20k badge 2x thumb
Hi alphacharlie

Thanks for coming back.
Hope it is alright now!

Kind regards,
Tom