remote desktop

  • 1
  • Problem
  • Updated 2 years ago
  • In Progress
I'm having issues setting up to connect to a remote desktop. Is there a block in my firewall stopping this from happening
Photo of gazjules

gazjules

  • 70 Points

Posted 2 years ago

  • 1
Photo of TM_Claudia

TM_Claudia, Employee

  • 10,842 Points 10k badge 2x thumb
Thanks for trying our new community! Maximum Security does not have a firewall feature, but you can refer to the Microsoft support page below to disable your Microsoft Firewall:
Turn Windows Firewall on or off

If disable Microsoft Firewall did not help, let's isolate to make sure if the blocking is due to Maximum Security or not. Please disable your Maximum security by the support page Disabling or enabling your Trend Micro Security software and check if the remote desktop works after you temporarily disable Maximum Security.

If the connection problem only happens when Maximum Security is enabled, please provide a bit more detail (e.g. Windows OS, the program name that you use to remote desktop, the exact error message if there's any e.t.c.), and we will do our best to assist you.

Trend Micro Home Users Community