Reduced computer startup time

  • 1
  • Problem
  • Updated 9 months ago
  • Solved
When reduced computer startup time scans my computer. It always finds the same driver in the startup menu.
The problem is this utility is part of my graphics driver. How do I get it to stop seeing this driver?
Or How do I turn off reduced computer startup time.

The driver in question is AMD external event utility


your help would be much appreciated
Photo of raysz94520

raysz94520

  • 100 Points 100 badge 2x thumb

Posted 9 months ago

  • 1
Photo of TM_Voltaire

TM_Voltaire, Employee

  • 1,080 Points 1k badge 2x thumb
Hello raysz94520 and welcome to the community.

Apologies for the late reply and for this inconvenience. 

Please check this link on how to reduce the start up time. The answer to your question is to just uncheck the item for "AMD external event utility" on the results page to skip it from being delayed.

Please know that the feature is fixed and monitors the computer performance so this program may not be ever removed from that list. To only solution that we have is to go to your list and then uncheck the program before making improvements.

I hope this resolves your concern, please do not hesitate to comment, post or check other topics on this community.

Thank you!

Trend Micro Home Users Community
(Edited)
Photo of raysz94520

raysz94520

  • 100 Points 100 badge 2x thumb
Thank you very much, it turns out there was one procedure I was missing. Thank you for pointing me in the right direction. My problem has been solved
Photo of TM_Shella

TM_Shella, Employee

  • 2,070 Points 2k badge 2x thumb

Hi raysz94520,

Thank you for the update. It’s so nice to hear that your concern has been resolved. 

Should you have further inquiries, please do not hesitate to contact us.

Have a great day!

Trend Micro Home Users Community