PWM takes over half a minute to find the pw. Why?

  • 1
  • Question
  • Updated 9 months ago
  • Answered
I've just installed the stand-alone version of Password Manager on wife's laptop (Lenovo Thinkpad). It works but takes over half a minute to find the password and sign on. Now, on my home PC it's virtually instant. On the laptop I sit there fiddling my thumbs waiting for it - it's quicker to look up the PW and type it in. Any ideas as to what it's waiting for?
Photo of phil

phil

  • 280 Points 250 badge 2x thumb

Posted 9 months ago

  • 1
Photo of TM_Kiko

TM_Kiko, Employee

  • 10,442 Points 10k badge 2x thumb
Hello phil ! Welcome to the community!

We understand that you are having troubles with the Password Manager application in your laptop.

May we know what specific browser is it running with? Also, if there will be a chance, can you check if the browser is on the latest version as well?

Also, one reason why it is taking so long to set the passwords/credentials is that maybe, there are alot of extensions or add-ons installed or running on that browser that you are using with the Password Manager. Setting up these extensions may really cause several delays. Removing some of the extensions that you are not using may just do the trick.

It will also help if you will check if there are unwanted toolbars installed on that same browsers. You may also want to check if there are unwanted applications installed on your laptop that you did not personally put in that machine.

I hope this helps.

Trend Micro Home Users Community
Photo of phil

phil

  • 280 Points 250 badge 2x thumb
Thanks for the suggestions. Checked everything, including disabling all the extensions and addons (except PWM of course) but no improvement. That was with Internet Explorer 11 with all latest updates. Still waits for 35 secs or so before signing in. So I installed Firefox and re-installed PWM. This time all I get is the "Can't help with your password message". Tried all the recommended solutions, including uninstalling and re-installing PWM. No good though. Beginning to give up :-)

Phil
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 21,374 Points 20k badge 2x thumb
Hi phil

I think it is more the difference between your PC presume i7 16 GB (and so on) on a direct cable internet connection and your wife's laptop (type?) on wifi???

Kind regards,
Tom
Photo of phil

phil

  • 280 Points 250 badge 2x thumb
That's something I hadn't thought of Tom. Thanks. I'll plug the laptop into the ethernet cable and see.

Phil
Photo of phil

phil

  • 280 Points 250 badge 2x thumb
No go I'm afraid.  :-) Download speed using the cable is 50mps, upload 6mps. That really should be quick enough.
Photo of phil

phil

  • 280 Points 250 badge 2x thumb
Guess that should be MB/s...
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 21,374 Points 20k badge 2x thumb
Hi Phil,

No avail? Than also do a test with starting up browser with a blank page and see difference then.

Kind regards,
Tom
Photo of phil

phil

  • 280 Points 250 badge 2x thumb
No difference I'm afraid.
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 21,374 Points 20k badge 2x thumb
Hi Phil,

what type is the Lenovo?

Kind regards,
Tom
Photo of phil

phil

  • 280 Points 250 badge 2x thumb
It's a 'Lenovo Thinkpad T420 Gaming Laptop with 4GB Memory, Warranty, Wireless, DVD, 2.5 Ghz.'
It's "refurbished" with W7 already installed (presumably by the previous owner). I did all the updates. I'm beginning to wonder whether there's something installed which I can't see, although all my other programs - Office and pdf reader - work just fine. And quick. I'm simply don't know enough about computers to be able to dive into the machine and see what's going on. (It's called a gaming machine presumably because it's got a fast graphics chip, but that's not why I bought it. Gaming is not for me :-)

Phil
(Edited)
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 21,374 Points 20k badge 2x thumb
Hi Phil,

I think it is just the slow Lenovo, that refurbished, did that come with a ssd drive?
If not buy won and you wont believes your eyes!

Kind regards,
Tom
Photo of phil

phil

  • 280 Points 250 badge 2x thumb
I suspect you're right. It's got a hard drive rather than an SSD. I'll just put all down to experience and uninstall it. It's not as though it was expensive :-)

Anyway thanks Tom for the suggestions.

Phil

Happy New Year
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 21,374 Points 20k badge 2x thumb
Hi Phil,

Happy new year to you and your family.

Kind regards,
Tom

This conversation is no longer open for comments or replies.