Problems loading SKYPE for Business web app

  • 1
  • Problem
  • Updated 1 year ago
  • In Progress
  • (Edited)
Asus Celeron 2.16 Ghz Laptop with 4 Gb RAM
running Windows 8.1
Trend Max Security version 11

I updated my subscription of Trend and now the Skype web app used by my employer for online meetings will not connect to the meeting.  Web app seem to open fine but will never connect to meetings.  Any ideas?  Th Skype web app never failed to work before i upgraded Trend.  Wondering if there is a setting I need to check that will allow the meeting to load
Photo of jab2fourth

jab2fourth

  • 70 Points
  • unconnected

Posted 1 year ago

  • 1
Photo of TM_L

TM_L, Official Rep

  • 15,740 Points 10k badge 2x thumb
Hi @jab2fourth, we totally understand your frustration.

Regarding your situation, let's isolate to make sure the issue is not due to Maximum Security. Please check if the same symptom occurs after you temporarily disable Maximum Security. We have a support document that explains how to do this:
Disabling or enabling your Trend Micro Security software

Don't forget to enable your Maximum Security after the confirmation.

If the problem still persists after you temporarily disable Maximum Security, we found a related Microsoft's support page of your situation. Here's for your reference:
Join a Skype Meeting with Skype for Business Web App

If the problem is solved after you temporarily disable Maximum Security, please provide a detailed description and a picture of your situation, we'll assist you soon. Thank you.

Trend Micro Home Users Community