PROBLEM IN PRODUCT ACTIVATION

  • 1
  • Question
  • Updated 6 months ago
  • Answered
Dear Sir. I have been using your product for last three years. I have renewed the product on 26 Mar 18 for three years. Bur after installing the renewal file it was asking for windows upgrade. I had to reinstall the window and I have upgraded to Windows 10. Now the product is not getting activated and it's showing "Too many user". Where as this has been used only on my PC always. Please help. Regards. Chandan Chattopadhyay.
Photo of chandanagra

chandanagra

  • 70 Points

Posted 6 months ago

  • 1
Photo of Tom Emmelot

Tom Emmelot, Champion

  • 24,358 Points 20k badge 2x thumb
Hi chandanagra

Welcome to TM Home users Community, a public site where volunteers try to help each-other , also there are TM Employees that can give answers, that is only at working hours. I am just a volunteer!
Look in to your TM account,you can change it there.

Kind regards,
Tom
Photo of TM_Yanna

TM_Yanna, Employee

  • 1,250 Points 1k badge 2x thumb
Hi chandanagra,

Thanks for posting your concern here and welcome to the community!

As our friend Tom Emmelot has suggested, you can sign in to your Trend Micro account and check your device's name there. 

Once you get the Too Many Installations error message, just type in your Trend Micro account password on the box as shown:

Too Many Installations

Then, you will get the next box, which will ask you to transfer protection. Just click the name of the device that's in your account:

Transfer Protection

Hope this solves the issue! Let me know if it works. :)

Trend Micro Home User Community

This conversation is no longer open for comments or replies.