No protection

  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
I have windows 10. After last update, it says I have no protection and to restart computer. I have restarted it 5 times and still won't work.
Photo of pab0209


  • 80 Points 75 badge 2x thumb
  • frustrated

Posted 2 years ago

  • 1
Photo of TM_L

TM_L, Official Rep

  • 15,720 Points 10k badge 2x thumb
Thank you for reporting this issue. We have reviewed your issue and based on your problem description, we have a support article about this situation that might help you:
“Protection Disabled ... Restart Required” still appears when opening the main console of your Trend Micro Security

Please let us know if the above procedures work for you. Thanks.
Photo of pab0209


  • 80 Points 75 badge 2x thumb
It worked for a minute and then quit again...
Photo of TM_Claudia

TM_Claudia, Employee

  • 10,802 Points 10k badge 2x thumb
Sorry that the solution provided didn't help. It's possible some conflict software is still on your Win 10 PC. Let's double check to make sure all conflict software are removed -- here's a list of software that'd cause conflict with Trend Micro Security:
Programs to remove before installing Trend Micro Security

It's a long list, but a simple way to identify conflict software is making sure no software from major security product companies is installed on your machine first:
- Kaspersky (Security Scan, etc.)
- McAfee (AntiSpyware, Online Backup, SiteAdvisor, etc.)
- Symantec / Norton (Antibot, Antispam, Safe Web Lite, etc.)

You can see the company name next to the program name in Windows 10's Programs and Features window.

Please let us know if you were able to resolve your issue by trying the above. If still unsuccessful, we'll have to pass you to our support center for further investigation. Thank you.

Trend Micro Home Users Community

This conversation is no longer open for comments or replies.