No access to router when using Home Network Security

  • 1
  • Problem
  • Updated 3 months ago
  • Solved
Hello folks

I've noticed access to my router is blocked with the HNS connected to the network - this is both for web access (management) or SMB access (router provides access to a share drive).

Any setting that needs to be changed for router access to work again? 

Cheers
Photo of freitasm

freitasm

  • 160 Points 100 badge 2x thumb

Posted 3 months ago

  • 1
Photo of TM_Kiko

TM_Kiko, Employee

  • 8,890 Points 5k badge 2x thumb
Hello (freitasm) ! Welcome to the community!

We understand that you are having troubles with accessing your network when the Trend Micro Home Network Security device.

Can we check if you are using a compatible router? You may see this link for more details with that regard.

Router Compatibility Search

You may also try to set the Setting to Compatibility Mode through the app on your mobile device.

Also, just to make sure, kindly try setting your router into DHCP mode then try creating traffic by browsing the net then see if it will work.

Let us know if anything works so we can help you further.

All the best,

Trend Micro Home Users Community
Photo of freitasm

freitasm

  • 160 Points 100 badge 2x thumb
Hi TM_Kiko...

The router is a Synology RT2600ac - it doesn't appear in the list. HNS works when Compatibility Mode is set.

Interestingly when I first installed HNS I couldn't access the router. Then, with no changes access was restored. Later on, access was blocked again.

If I list the ARP table (ARP -a) I can see both the router 192.168.2.1 and HNS (.94) share the same MAC, which is understandable as this is needed for the HNS to work in Compatibility Mode. 

Curious to find out why it all worked fine for some time a few months ago.

No big deal as if needed I can unplug the HNS box to have access to the router again, but it would be ideal if this wasn't a necessary step.

Thanks!